Results 1 to 7 of 7

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    3

    Exclamation Memory not running at nominal speeds

    I have an issue, memory doesn't run at the frequency it should.

    Setup:

    Memory: HyperX Predator DDR4, 3600MHz, CL17 (17-18-18 or 17-19-19 don't quite know for sure). 32 gb 4x8

    Product code: HX436C17PB4AK2/16 (have 2 sets of 16gb each)

    Motherboard: Asus Strix x570-F

    CPU: 3800x (I don't think it matters)
    GPU: asus 5700xt (I don't think it matters)

    I have tinkered with the ASUS UEFI BIOS and researched for days.


    1) I activated the D.O.C.P., the profile is at 3600mhz from the DOCP dropdown had 2 options:
    XMP Profile #1: DDR4-3600 CL17-19-19 @1.35V

    XMP Profile #2: DDR4-3000 CL15-17-17 @1.35V

    Chose first profile but nothing happens (everything else is set to auto). No matter what I do the memory keeps staying at 2400mhz.

    2) I set the memory frequency manually to 3600mhz, the system posts.

    3) I set fclk@1800 and memory@3600, the system posts

    4) Everything else I tried which is not auto the system posts

    I don't want to overclock the memory but I want it to push what the box says, 3600 mhz.

    Is it the fact that I run 4 DIMMs? Is it a Bios bug? Am I doing something wrong? Is it the wrong memory? Any suggestions are welcome at this point, been researching and tinkering with it for the past week and I'm to the point I don't care anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •