Results 1 to 6 of 6

Threaded View

  1. #1
    ROG Enthusiast Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    44

    Rampage V Edition 10 + 1680v3 (5960x) and G.Skill 3200 CL14 GTZR - Only sees 3 dimms

    Hi all Im wondering if anyone can help me sort this out with me.

    Ive got a Rampage V edition 10 with a 1680v3 and a quad kit of 32GB 3200CL14 GTZR memory.

    When I bench tested the PC on the table top the system booted fine with XMP enabled. I also ran a couple runs of mem-test and this returned no errors.


    Since moving the PC to the case however the system only boots with thee (24GB) of the dimms initialized. It worked the first time I powered it on when id finished the build, but the next day dim slot B1 always fails training at XMP.

    If I move down to 2666Mhz at xmp timings it will recognise all the ram and work fine.


    The only thing that has changed is the system is now in my case and also has different GPU's.

    When I bench tested I used an old single GPU, to confirm the board mem and cpu talked nicely to eachother...

    I've tried adjusting an endless amount of timings and profiles and voltages but I cant get the thing to recognise the 4th stick at XMP.


    So weird it worked the day I finished the build but not the next morning.



    Has anyone else experienced this and managed to fix it?

    Many thanks for any and all of your help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •