Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    1

    sli on crooshair iv formula?

    Hi guys, and thanks for that forum and sorry my english i´m from argentina.
    I want to know if is possible put two gts 250 card in sli in this MB.
    I read in another post that is possible, but dont say where in rog is the right driver to make this
    Very thanks

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    You have to use hacked drivers to make it work.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,788

    Quote Originally Posted by HiVizMan View Post
    You have to use hacked drivers to make it work.
    The SLI patch works perfectly fine:

    http://www.overclock.net/t/670810/ho...final-released
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  4. #4
    Shut Up Stupid! Array DaemonCantor's Avatar
    Join Date
    Jun 2011
    Reputation
    175
    Posts
    2,289

    Quote Originally Posted by NemesisChild View Post
    The SLI patch works perfectly fine:

    http://www.overclock.net/t/670810/ho...final-released
    Yes I can also confirm it because up until I received this ATI HD5870 I had the patch and twin EVGA 9800GTX+'s running on a CHIVF.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •