Results 1 to 1 of 1
  1. #1
    New ROGer Array gb2048 PC Specs
    gb2048 PC Specs
    MotherboardROG STRIX z390-E
    ProcessorIntel i5-9500
    CPU CoolerbeQuiet Dark Rock Slim
    CaseNZXT H510
    Power SupplybeQuiet Straight Power 11 550W
    OS Windows 10 64-Bit 1903
    gb2048's Avatar
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    4

    Fan tuning resets on cold boot - issue and possible workaround.

    Every time I turn on my machine on a hard (correction to title) boot, Fan Xpert 4 wants to retune my fans! ->

    Click image for larger version. 

Name:	Fan_tune.jpg 
Views:	0 
Size:	114.1 KB 
ID:	81731

    I do have an "ASUS ROG 30cm Adressable Magnetic RGB LED Strip" installed which I read somewhere once caused this issue. Currently running:

    Click image for larger version. 

Name:	ai_3.JPG 
Views:	0 
Size:	20.4 KB 
ID:	81732

    with AURA "Lighting_Control_1.07.71".

    But what I have found is that when the PC starts up and you log in, as the AI Suite is set to load on startup, then saying 'No' to the 'UAC prompts' as they appear still means that AI Suite starts and then when I access Fan Xpert 4 then it does not ask to retune the fans = odd!

    Does anybody have a better solution please?
    Last edited by gb2048; 09-04-2019 at 04:52 PM. Reason: hard not cold boot!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •