Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    19

    Fan Xpert 4 - Fan stops after boot

    Hi,

    Took delivery of my new rig yesterday, including a nice shiny Maximus XI Hero MB. Installed AI Suite 3 with Fan Xpert 4, ran the tuning, but since then once of my case fans switches off after boot (spins during boot). Have since cleaned out AI Suite completely (had the uninstall bug where it wouldn't let me uninstall) and reinstalled without Fan Xpert 4, but the fan still isn't spinning after boot?

    Not really sure what to try next?

    Thanks,

    pk

  2. #2
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    79
    Posts
    914

    If you ran fan tuning, they might have not been spinning because temps were low and you had silent mode checked. Under silent mode case fans can spin to zero when temps are down. Another thing might be what you set the case fans to react to. CPU temps, PCH temps, System Temps...etc.

    If you do not want fan expert, set up the fans in the UEFI.

  3. #3
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    19

    Hi, that makes sense with Fan Xpert still installed, but it's the same after I've removed it?

  4. #4
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    19

    looks like i've been able to sort by resetting BIOS and going through fan setup from the beginning again

  5. #5
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    79
    Posts
    914

    I had assumed Fan Expert left residual changes to the fan profiles in the BIOS. Glad to hear you sorted it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •