Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    True FIX for AURA! ANY VERSION.

    Okay, first things first. I did do the complete uninstall of the Aura version I had, go ahead and do it too. Use Revo, CCleaner, whatever. Now just install 1.07.71. It will give you the error "Aura Service is not working blah, blah, blah." Here we go................................................ ..........
    1. Go into your install folder-LightingService-AuraServiceSetup (install it). Open Aura, you should see something.
    2. Go into LightingService folder in your Program Files folder (C), locate the LightingService folder, open it, DELETE "LastProfile"
    3. Type "Services" in your search bar, locate "LightingService", right click, RESTART.
    4. Go into your INSTALL folder-LightingService-aac folder. From there you will see all the setup files for the different peripherals. UNINTALL them, REINSTALL them (what you need, that is)
    5. Go back into SERVICES-LightingService-right click-Restart.
    That's it! Open Aura and enjoy! If you installed stuff into Aura you don't need, like say, Keyboard, (it WILL show up!) just uninstall the AacKbSetup. Unless of course you have a Asus KB that is compatible. I did this late last night, I tried to repeat the steps I did by uninstalling Aura and doing it again, but Aura just keeps installing the PROPER way now. LOL!
    Last edited by Xtroyes; 09-08-2019 at 07:59 AM.

  2. #2
    ROG Guru: White Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i5 8600K
    Memory (part number)32GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ASUS Rog Strix 1070 OC
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse Logitech G403
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 10 (2004)
    dfaovred's Avatar
    Join Date
    Jan 2016
    Reputation
    20
    Posts
    110

    Why don't you just post it? Seems suspicious to me.

  3. #3
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Honestly, I am planning on making a YouTube video. I just don't want anyone stealing my thunder because I was pretty damned stoked last night after figuring it out.
    Only problem is, I have never posted a YouTube video in my life, so..... Perhaps I'll just screen shot the way and have faith.

  4. #4
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Click image for larger version. 

Name:	SS 1.jpg 
Views:	0 
Size:	275.8 KB 
ID:	81762
    Miniatura de Adjuntos Miniatura de Adjuntos SS 2.jpg  

    SS 3.jpg  

    SS 4.jpg  

    SS 5.jpg  

    SS 6.jpg  

    SS 7.jpg  


  5. #5
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Can you guys verify that it worked so I have not forgotten a step please?

  6. #6
    ROG Enthusiast Array MR.G PC Specs
    MR.G PC Specs
    MotherboardASUS ROG Maximus XI Hero (Wi-Fi)
    Processori9 9900k @ 5.1GHz
    Memory (part number)F4-3200C14Q-32GTZR
    Graphics Card #1Asus ROG Strix RTX 2070 OC 8GB @ 2055
    MonitorDell S2716DC
    Storage #1Samsung 970 PRO 512GB
    Storage #2Samsung 970 EVO Plus 500GB
    CPU CoolerCorsair H115i Platinum RGB
    CasePhanteks Enthoo Evolv X
    Power SupplyCorsair RM850X
    Keyboard Strafe RGB MK.2
    Mouse Nightsword RGB
    Headset Void Elite Wireless
    Mouse Pad MM800 RGB Polaris
    OS Windows 10 Pro x64
    Network RouterUbiquiti USG
    MR.G's Avatar
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    38

    Odd thing for me...

    I have had nothing but problems with every version of Aura since my first Z370/i8700k build 2 years ago. I just built a Z390/i9900k gaming computer and again, no matter what version of Aura I tried, it would work once, then give the error the next time I opened it. I spent a whole day last week trying different versions uninstall/installation methods. I gave up and left it at 1.0.7.71 (not working after opening and closing it once). I forgot about Aura for a few days. Yesterday I turn on my computer and notice that video card (Asus 2070) was changing colors like Aura was working (it has been stuck on red since I gave up on on messing with it). I double clicked on the Aura desktop shortcut, expecting it to give the error, but it opened up normally and everything worked (mobo, gpu and ram). I opned/closed it about 20x's and did about 5 reboots. It works every time.

    Now Aura seems to work properly and I did not do anything but let it run for a few days. I don't get it, but it works! Now if they would only fix the cpu usage that makes my cpu run at 5.1ghz the whole time the computer is running...
    Last edited by MR.G; 09-08-2019 at 11:37 PM.
    Phanteks Enthoo Evolv X
    ASUS ROG Maximus XI Hero (Wi-Fi)
    i9 9900k @ 5.1GHz
    Corsair H115i Platinum RGB
    32GB G.Skill Trident Z 3200 14-14-14-34-2T (Samsung B-Die)
    Asus ROG Strix RTX 2070 OC 8GB @ 2055
    Samsung 970 PRO 512GB
    Samsung 970 EVO Plus 500GB
    Corsair RM850X
    Windows 10 Pro x64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •