Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    3

    B350-F Crashes after Bios 5204 Update

    Hey guys,
    My B350-F with Ryzen 5 1600 at all stock settings crashes after a few hours of use since I updated the Bios about a week ago.
    Never had a problem like this before. No Bluescreen or similar. Just black screen and then booting again.
    Anyone else having the same problem?

  2. #2
    ROG Enthusiast Array hazium233 PC Specs
    hazium233 PC Specs
    MotherboardStrix B350-F Gaming
    ProcessorR5 1600
    Memory (part number)Ballistix Sport AT 2666 16gb
    hazium233's Avatar
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    32

    Are you on the latest chipset drivers from the motherboard page? I think those worked best for me.

    Try to look in Reliability Monitor or Event Viewer for errors or warnings around when these boots occurred.

  3. #3
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by hazium233 View Post
    Are you on the latest chipset drivers from the motherboard page? I think those worked best for me.

    Try to look in Reliability Monitor or Event Viewer for errors or warnings around when these boots occurred.
    Yes I am. Event Viewer says 'Critical: Event 41 - Kernel Power', according to Microsoft this is due to power loss, but I didn't have a blackout.
    The latest Chipset drivers from asus support page were installed. Now installing the newest from AMD

  4. #4
    ROG Enthusiast Array hazium233 PC Specs
    hazium233 PC Specs
    MotherboardStrix B350-F Gaming
    ProcessorR5 1600
    Memory (part number)Ballistix Sport AT 2666 16gb
    hazium233's Avatar
    Join Date
    Mar 2019
    Reputation
    11
    Posts
    32

    Kernel Power 41 is just whenever there is an unexpected shutdown IIRC. I was wondering if it might show something more helpful like display driver crash or anything helpful.

    I had that combo and had three total incidents on 5008 (with 0 on 4207). The first two were at default settings (basically, except fan speed) with ram at 2666MT/s where the computer froze with Firefox open. I reinstalled the drivers for chipset, audio and my gpu and didn't seem to have a problem after that, except one situation where my USB devices turned off. That was with my ram OC applied and I think was actually due to slightly too low SOC voltage.

    Is this Windows 1903? Sometimes updates do not respect the installed drivers, or can conflict with drivers.

    I got an X370-F on the cheap and so I don't have the B350-F any longer, so I can't speak specifically on the newest two bioses. 5216 just came out.

    If it doesn't seem to get better, might have to run memtest86 or the equivalent to make sure there isn't a ram problem. If that passes, might have to give 5216 a go (or think about downgrading, but that has some risks since you have to use afuefi or the like).
    Last edited by hazium233; 09-11-2019 at 03:04 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •