Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    3

    Red face G752VT : did my HDMI output die?

    One day it worked, the next day it didn't.
    I often connect my HDMI output with HDMI cables that are plugged into projectors. And suddenly since yesterday there is no video signal anymore.
    Also when I connect the HDMI cable inside the HDMI port, I can't hear the Windows sound saying a device got connected.
    I tried with normal PC monitors and I only get a black screen with a message reading "no signal".

    Things I tried :
    - Unplug then replug the HDMI cable
    - restart Windows with the cable plugged and the
    - Switch on the monitor while Windows is running
    - Install latest Nvidia driver
    - Uninstall everything Nvidia including GeForce Experience, driver, HD audi driver, etc.
    - Installl Nvidia driver from the Asus ROG drivers page.
    - Install the Intel Chipset driver
    - mess with the Windows Settings > display settings. Tried the "detect" button.
    - disable Gsync
    - From Nvidia 's control panel : "rigorous detection"

    None of this works!!
    Any clue?
    Thanks
    DS

  2. #2
    ROG Guru: Green Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    533

    Are you able to connect the laptop to another HDMI monitor?
    G752VSK, G75VW-3D, G51J, G1S
    Homebuilt Windows Server

  3. #3
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    3

    Nope, I get just a black screen...

  4. #4
    ROG Guru: Green Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    533

    So after connecting the laptop to another HDMI monitor, you have black screen.

    I have to agree, your HDMI chipset on your motherboard is toast. Sorry!
    G752VSK, G75VW-3D, G51J, G1S
    Homebuilt Windows Server

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •