Results 1 to 1 of 1
  1. #1
    New ROGer Array myfitegre PC Specs
    myfitegre PC Specs
    Laptop (Model)Razer Blade Stealth 13 Inch (Early 2019)
    MotherboardAsus Rog Zenith Extreme
    ProcessorAMD 1900x Threadripper (1st Gen)
    Memory (part number)F4-3200C14D-16GTZRX x4
    Graphics Card #1Powercolor RX 580 Red Dragon 8GBD5-3DHDV2/OC
    MonitorSceptre 144 HZ Curved 27 Inch Gaming Monitor x3
    Storage #1Samsung 970 EVO PLUS 250 GB x3
    Storage #2Samsung 970 EVO 960 250 GB x1
    CPU CoolerEnermax LiqTech TR4 V2 AIO
    CaseThermaltake Core P7
    Power SupplyEVGA SuperNOVA 850 G3, 80 Plus Gold 850W
    Keyboard Razer Blackwidow Elite
    Mouse Razer Mamba
    Headset ASTRO A40s TR Headset
    Mouse Pad Sean XXL Professional Large Mouse Pat & Computer Game Mouse Mat (35.43''W x 11.81H x 0.12TH)
    OS Windows 10 (Education License)
    Network RouterAsus RT-AC66r
    Accessory #1 Blue Yeti Microphone
    myfitegre's Avatar
    Join Date
    Oct 2018

    Question Userbenchmark Program Causing RAID 0 to lose performance?

    Hi Guys. I have Asus Rog Zenith Extreme with a 1900x TR Processor and 32gb of Gskill Trident Z RGB RAM With 3 Samsung NVME Drives.

    After I boot into windows and run IOMeter at 32 bit Q Depth 1 MB file size Reads are pulling an astounding 9000 MB/Per Second. However, after benchmarking with other programs of about 20-30 mins my computer is then displaying Read speeds of about 3000 MB Per Second in iometer which is similar to using just one drive. I reboot the computer, and run Iometer again and it's back at 9K MB a second again. Anyone can explain what's doing this and how I can force my system to keep the raid array performing like it should? Thank you.Click image for larger version. 

Name:	Untitled.jpg 
Views:	0 
Size:	67.0 KB 
ID:	81809

    ***UPDATE*** System has been running for over an hour and my C Drive is pulling 9K MB the whole time. I am wondering, is it possible that running a benchmark like userbenchmark or crystaldisk mark will lower your RAID speeds afterwards? That seems to be the only variable causing this...will test and update again. Has anyone else ever seen this?

    ***UPDATE 2*** Just Ran Crystal Disk Test and it did not effect my Iometer score, here were the results for documentation. (Note, a couple background apps were running during IOmeter so that's why it was a LITTLE lower no issue there)

    Click image for larger version. 

Name:	Crystal Disk.jpg 
Views:	0 
Size:	70.5 KB 
ID:	81810 Click image for larger version. 

Name:	Afterdiskmark.jpg 
Views:	0 
Size:	62.8 KB 
ID:	81813

    ***UPDATE 3*** YUP I just ran UserBenchmark, and Right afterwards I ran IOmeter and it dropped my RAID performance down to almost 1/3 of its' original performance. WHAT IS GOING on here that Userbenchmark kills my raid performance like that? Does anyone have a clue?

    Click image for larger version. 

Name:	Userbenchmark.jpg 
Views:	0 
Size:	201.3 KB 
ID:	81811
    Click image for larger version. 

Name:	BadScore.jpg 
Views:	0 
Size:	68.5 KB 
ID:	81812

    ***UPDATE 4*** I have tested it repeatedly, and userbenchmark DOES permanently drop the performance of the Raid Array immediately afterwards. Also, I ran normal PC usage for a couple hours without running userbenchmark (LOL gameplay + crystal benchmark and other web browsing and file installations such as ROG CPU-Z) and then ran IOmeter at the same settings, and the Raid array had reverted to the 3000MBps low speed. That means that the performance drop is not Pinpointed to running user benchmark, and occurs as a result of other System Usage. Can someone please help? Why would performance drop during usage? Every time I reboot the computer, it's back to being fast (9k mbps). Thank you for reading this post.

    ***UPDATE 5*** So, I have discovered that every time I do userbenchmark something happens to the raid array and resets it to being treated as a single disk or something similar. HOWEVER, I noticed that if I open up AMD RAIDXpert2 web gui, and "Rescan" the disks, then immediately my performance is restored to the full power of the array. Help Please this is so frustrating I just want to get my RAID 0 Working.

    ***UPDATE 6*** AMD came out with a new version of the drivers u install during windows installation for making it a bootable RAID 0 Array. They also updated RaidXpert2. I thought this might fix it. I now have 4 NVME Samsung drives. I reinstalled, did IOMETER and am getting 10GBPS read speeds on the array. Then, I run Userbenchmark, and it's back to using the speed of only one drive at around 3GPS. Please help!! AGH!
    Last edited by myfitegre; 01-23-2020 at 05:03 AM. Reason: Additional Research

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts