Results 1 to 3 of 3

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    17

    RX5700XT-STRIX-O8G minor issues

    Hi all,

    Just wonder if anyone here using this video card has the same issues as I do with the ASUS softwares. To start GPU Tweak II refuses to start. It was working just find with GTX1080, but now I get:

    Faulting application name: GPUTweakII.exe, version: 2.0.5.0, time stamp: 0x5d537712
    Faulting module name: Exeio.dll, version: 1.1.2.1, time stamp: 0x5d4a52ba
    Exception code: 0xc000041d
    Fault offset: 0x00004fd0
    Faulting process id: 0xdfc
    Faulting application start time: 0x01d56a3cf2120faf
    Faulting application path: C:\Program Files (x86)\ASUS\GPU TweakII\GPUTweakII.exe
    Faulting module path: C:\Program Files (x86)\ASUS\GPU TweakII\Exeio.dll
    Report Id: 7d3c7b6b-590d-4ae5-af0c-1d5269f2e4aa
    Faulting package full name:
    Faulting package-relative application ID:

    in Event Viewer. Tried complete uninstall resinstall nothing helped. The other issue is the lightning control. I can control GPU lights through the old AURA RGB Lightning Control software but Aura Sync won't detect the GPU at all. I have updated everything, tried all downloadable versions of aura sync, nada. Otherwise the card functions properly. Any tips?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •