Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Enthusiast Array pinkfloyd1173 PC Specs
    pinkfloyd1173 PC Specs
    MotherboardAsus Rog Maximus XI (Wi-Fi)Z390
    ProcessorIntel i9 9900K
    Memory (part number)Corsiar Dominator Platinum 32GB 3200MHZ
    Graphics Card #1EVGA RTX 2080 Ti FTW3 Ultra Overclocked
    MonitorAsus Swift PG279QZ
    Storage #11 v-NAND SSD 970 PRO 2 TB
    CPU CoolerCorsair H100i Pro RGB
    CaseCOOL MASTER MC500P
    Power SupplyCorsair HX1000i
    OS Windows 10 Pro
    Network RouterAsus RT-AX88u

    Join Date
    Nov 2012
    Reputation
    10
    Posts
    40

    Maximus XI Hero (Wi-FI) New Bios

    Anyone run this new bios on this MOBO, any improvements other then what it says about the i9-9900KS??

    Also no Bios renamer in the download?

    Thanks in advance.

  2. #2
    ROG Guru: White Belt Array no1yak PC Specs
    no1yak PC Specs
    MotherboardMaximus Hero X I Wi-Fi/ Hero IX
    Processori9 9900KF/ i7 7700K both @ 4.7Ghz
    Memory (part number)Gskill F4-3200C16D / Corsair 2400 LPX
    Graphics Card #1Evga GTX 1070 SC ACX3 / Evga 1060 SC
    Sound CardEssence One DAC Muses edition
    MonitorEizo CG275W
    Storage #1Samsung 970 EVO Plus NVMe / 950 Pro
    Storage #2Samsung EVO 860 M.2 + 850 Pro 1TB
    CPU CoolerNoctua NHu-14S on both boards
    CaseCorsair 500D/ Corsair 450D
    Power SupplyEvga 650 P2
    Keyboard Cherry MX6
    Mouse Corsair M65
    Headset/Speakers Corsair SP2500 + Senn HD650 + HD 600
    OS Windows 10 Pro x64 1909

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    122

    Quote Originally Posted by pinkfloyd1173 View Post
    Anyone run this new bios on this MOBO, any improvements other then what it says about the i9-9900KS??

    Also no Bios renamer in the download?

    Thanks in advance.
    No difference from 1105 as far as I can tell.

  3. #3
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by no1yak View Post
    No difference from 1105 as far as I can tell.

    So far, the new bios has fixed all of my boot issues with 1105.

  4. #4
    ROG Guru: White Belt Array no1yak PC Specs
    no1yak PC Specs
    MotherboardMaximus Hero X I Wi-Fi/ Hero IX
    Processori9 9900KF/ i7 7700K both @ 4.7Ghz
    Memory (part number)Gskill F4-3200C16D / Corsair 2400 LPX
    Graphics Card #1Evga GTX 1070 SC ACX3 / Evga 1060 SC
    Sound CardEssence One DAC Muses edition
    MonitorEizo CG275W
    Storage #1Samsung 970 EVO Plus NVMe / 950 Pro
    Storage #2Samsung EVO 860 M.2 + 850 Pro 1TB
    CPU CoolerNoctua NHu-14S on both boards
    CaseCorsair 500D/ Corsair 450D
    Power SupplyEvga 650 P2
    Keyboard Cherry MX6
    Mouse Corsair M65
    Headset/Speakers Corsair SP2500 + Senn HD650 + HD 600
    OS Windows 10 Pro x64 1909

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    122

    Quote Originally Posted by pattont View Post
    So far, the new bios has fixed all of my boot issues with 1105.
    I never had any problems with 1105, so 1302 works OK.

  5. #5
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    7

    I'm getting GPT header corruption detected when I try to boot while my 8TB Seagate Backup Plus Hub drive is connected and I can't boot into Windows until I disconnect the USB hard drive. This error comes from the BIOS and it says press F1 to run setup.

  6. #6
    ROG Junior Member Array vmounier PC Specs
    vmounier PC Specs
    MotherboardMaximus Hero X
    ProcessorIntel i7 8700K
    Graphics Card #1ROG Strix GTX1080ti
    MonitorROG Swift PG279Q
    CPU CoolerCorsair H105
    CaseCorsair Obsidian 750D
    Power SupplyCorsair CS750M
    OS Windows 10 Creators - 64 bits

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Keith Weisshar View Post
    I'm getting GPT header corruption detected when I try to boot while my 8TB Seagate Backup Plus Hub drive is connected and I can't boot into Windows until I disconnect the USB hard drive. This error comes from the BIOS and it says press F1 to run setup.
    Did you ever figure this out? I had the same issue and just gave up on the update for now...

  7. #7
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    1

    Not to necro this, but I'm having this issue since the 1302 update.

    - This is only erroring when external USB HDD is connected.
    - Whenever USB HDD is removed, system boots normally.


    Edit - Found a solution that worked for me.

    Solution:
    - Disable USB Legacy Support
    - Disable CSM Compatibility
    Last edited by rogerhself; 11-04-2019 at 11:38 PM.

  8. #8
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,686

    Quote Originally Posted by rogerhself View Post
    Not to necro this, but I'm having this issue since the 1302 update.

    - This is only erroring when external USB HDD is connected.
    - Whenever USB HDD is removed, system boots normally.


    Edit - Found a solution that worked for me.

    Solution:
    - Disable USB Legacy Support
    - Disable CSM Compatibility
    yes. the reson that is windows, is like changing to full uefi. and may apps are change there. the bios stock are CSM disable .
    Learn, Play Enjoy!

  9. #9
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    3

    Question Still problem with external USB drive and 1302 bios

    I am receiving the same error as rogerhself.

    I tried his suggestion:
    Solution:
    - Disable USB Legacy Support
    - Disable CSM Compatibility < already had this one.

    It did not make any difference, received the exact same error.

    As roger had said, if I disconnect my external USB drive all is fine.

    Are there any other suggestions?

    For those that have the error and go back to 1105. I got the same error on the restore. Just power off/on that cleared it up for me.


    Thanks,
    Bill
    Last edited by billpothen; 11-11-2019 at 08:01 PM.

  10. #10
    ROG Guru: White Belt Array Squall_Rinoa89 PC Specs
    Squall_Rinoa89 PC Specs
    MotherboardAsus Maximus XI Hero Wifi
    ProcessorIntel Core i7 9700K
    Memory (part number)F4-3200C16D-16GTZSW G.Skill Tridentz
    Graphics Card #1Evga 1080 Ti SC Black Edition 11G-P4-6393-KR
    Graphics Card #2Evga 1080 Ti SC Black Edition 11G-P4-6393-KR
    Sound CardCreative Sound Blaster Recon 3D
    MonitorAcer 21.5" LED S220HQL / ASUS PB278Q 27"
    Storage #1Samsung 860 Evo PRO 256GB
    Storage #2Samsung 850 Evo 500GB
    CPU CoolerEvga 280 CLC AIO
    CaseCoolerMaster HAF 932 ADVANCED
    Power SupplyEvga 1300G2 SuperNOVA 1300W Full modular
    Keyboard Corsair K70 RGB Cherry MX
    Mouse Logitech G502 Proteus Spectrum
    Headset Turtle be X07 PRO
    Headset/Speakers Logitech Z 506 5.1 75W
    OS Windows 10 PRO

    Join Date
    Jul 2013
    Reputation
    10
    Posts
    105

    Quote Originally Posted by billpothen View Post
    I am receiving the same error as rogerhself.

    I tried his suggestion:
    Solution:
    - Disable USB Legacy Support
    - Disable CSM Compatibility < already had this one.

    It did not make any difference, received the exact same error.

    As roger had said, if I disconnect my external USB drive all is fine.

    Are there any other suggestions?

    For those that have the error and go back to 1105. I got the same error on the restore. Just power off/on that cleared it up for me.


    Thanks,
    Bill
    Check boot priority and turn off any and all other drives but your main and a back up say DVD Rom.
    CoolerMaster HAF 932 Advanced Case
    Intel Core i7 Coffee lake 9700K @ 5.1GHz
    ASUS Maximus XI Hero WIFI LGA 1151 Z390
    G.Skill DDR4 TRIDENTZ 3200MHz 16GB (8GBx2)
    2x EVGA nVidia EVGA 1080 TI SC BLACK Edition
    EVGA SuperNOVA 1300 G2 PSU
    1x 256GB SAMSUNG 860PRO SSD
    2x 500GB Samsung 850 EVO SSD
    1x WD BLACK 2TB 7200 RPM 64MB Cache SATA Hard Drive (6.0Gb/s)

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •