Results 1 to 2 of 2
  1. #1
    New ROGer Array Dan Hot PC Specs
    Dan Hot PC Specs
    MotherboardASUS Strix X570-E
    ProcessorAMD 3900x
    Memory (part number)G.Skill F4-3600C16-16GTZNC
    Graphics Card #1RTX2080 non ASUS
    Sound CardOnBoard
    MonitorASUS PG278QR
    Storage #1Samsung SSD 860 EVO 500GB
    CPU CoolerNoctua NH-D15
    CaseBitFenix Shinobi XL
    Power SupplyENERMAX MODU87+ 700W
    Keyboard LOGITECH G510
    Mouse ZOWIE FK2
    Headset RAZER Razer Tiamat 7.1
    Mouse Pad steelseries QcK+
    OS Windows 10 Pro x64
    Dan Hot's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    12

    Strix X570-E WHEA 17 errors

    2 Problem 1 ez fix i think
    In the past:
    https://www.pcgameshardware.de/Matis...rdert-1294858/
    AMD blockes PCIe4.0 for older MB i think ASUS asleep to bring back the option for changing in UEFI in the X570 MB and this bug also trigger the WHEA 17 Errors

    and pls bring up the Option BLCK spread spec for all X570 MB!

  2. #2
    New ROGer Array Dan Hot PC Specs
    Dan Hot PC Specs
    MotherboardASUS Strix X570-E
    ProcessorAMD 3900x
    Memory (part number)G.Skill F4-3600C16-16GTZNC
    Graphics Card #1RTX2080 non ASUS
    Sound CardOnBoard
    MonitorASUS PG278QR
    Storage #1Samsung SSD 860 EVO 500GB
    CPU CoolerNoctua NH-D15
    CaseBitFenix Shinobi XL
    Power SupplyENERMAX MODU87+ 700W
    Keyboard LOGITECH G510
    Mouse ZOWIE FK2
    Headset RAZER Razer Tiamat 7.1
    Mouse Pad steelseries QcK+
    OS Windows 10 Pro x64
    Dan Hot's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    12

    https://www.nvidia.com/en-us/geforce...yzen-3xxx-cpu/

    i have change the mother board with a new Gigabyte Aorus x570 Ultra, now WHEA logger are not present. So, i think that is a problem of Asus boards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •