Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    x570 Crosshair Hero VIII (WiFi) and Corsair MP600 SSD (Gen4) Performance Issues

    I don't know if this is related to the motherboard, or if it's isolated to the SSD, so I'm asking for some more info from others who own this board. According to this thread on the corsair forums, there seems to be a disproportionate number of Crosshair Hero VIII motherboards with a similar problem.

    I have a Crosshair Hero VIII (Wifi) and Corsair MP600 SSD (Gen4) which is severely under-performing.

    When I built the system, I ran Crystal Disk Mark 6.0.2 on the SSD, and everything was within spec:
    Seq Q32T1 Read/Write: 4997.3/4281.3
    Rnd 4k Q8T8 Read/Write:1876.1/1831.8
    Rnd 4k Q32T1 Read/Write: 587.9/410.6
    Rnd 4k Q1T1 Read/Write: 59.05/195.7

    These speeds are within the margins of the SSD
    But now, i'm getting much lower speeds on Random 4k Writes. Literally half the speed:

    Seq Q32T1 Read/Write: 4929.8/4257.5
    Rnd 4k Q8T8 Read/Write: 1875.0/951.7
    Rnd 4k Q32T1 Read/Write: 605.7/288.1
    Rnd 4k Q1T1 Read/Write: 58.11/189.2

    Once in a blue moon I'll get a proper result, but if I run it again a minute, or an hour later, I get the same under-performance 99% of the time. I currently have the drive installed in the 2nd m.2 slot (Chipset) but others with it in the primary slot have experienced the same issues.

    I'm wondering if it may be a thermal throttling issue, but according to hwinfo the SSD never goes above 55C which is still well below the 70C limit.

    I have set the m.2slot, AND chipset pci bus specifically to PCIe Gen4 in the bios.
    If you have experienced this, or have any helpful info to provide I would appreciate it!

  2. #2
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @ 3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    116

    Here is the procedure for install of windows on nvme drive. I have this board but using pcie gen 3.0 m2

    1 - Make sure you unplug all SATA and USB drives, the M.2 drive has to be the only drive installed.
    2 - Go into the bios, under the boot tab there is an option for CSM, make sure it is disabled.
    3 - Click on secure boot option below and make sure it is set to other OS, Not windows UEFI.
    4 - Click on key management and clear secure boot keys.
    5 - Insert a USB memory stick with a UEFI bootable iso of Windows 10 on it. A Windows DVD won't work unless you've created your own UEFI Bootable DVD.
    6 - Press F10 to save, exit and reboot.
    7 - Windows will now start installing to your NVME drive as it has its own NVME driver built in, I don't think this would work with previous versions.
    8 - When the PC reboots hit F2 to go back into the BIOS, you will see under boot priority that windows boot manager now lists your NVME drive.
    9 - Click on secure boot again but now set it to WIndows UEFI mode.
    10 - Click on key management and install default secure boot keys
    11 - Press F10 to save and exit and windows will finish the install.

    Once you have Windows up and running, shutdown the PC and reconnect your other SATA drives. Typically you don't put anything on SATA port 1 as this is now reserved for the NVME drive and may cause a conflict (so don't use it unless you have no choice).

    Hope you find this of help.
    Last edited by RedSector73; 09-24-2019 at 08:10 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •