Results 1 to 6 of 6
  1. #1
    ROG Guru: Yellow Belt Array Sprayingmango PC Specs
    Sprayingmango PC Specs
    Laptop (Model)2021 MacBook Pro M1
    MotherboardCrosshair VIII Dark Hero X570
    Memory (part number)G-Skill Trident Z RGB 3600 32GB
    Graphics Card #1EVGA FTW3 Ultra 3090 Hybrid
    MonitorTriple Asus PG27UQ G-Sync
    Storage #1Samsung 970 Evo Plus 2TB NVME
    Storage #2Samsung 970 Evo 2TB NVME
    CPU CoolerCorsair H150i Capillex
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Logitech G915
    Mouse Logitech G Pro Lightspeed
    Headset No...just no. Sennheiser HD650s
    Mouse Pad Logitech PowerPlay
    Headset/Speakers Denon 7.2 Atmos w/ Polk Signature Series
    OS Win10 Pro 20H2
    Network RouterAsus Rog Rapture AX11000 x4

    Join Date
    Mar 2013

    New Firmware for AX11000 Version

    Firmware version

    - Release Note -

    Security fix:
    - Fixed a DDoS vulnerability. Thanks for Altin Thartori's contribution.

    Bug Fixes and Improvements:
    - Fixed web control interface login problem.
    - Fixed Network map clist list issues.
    - Fixed VPN fusion related bugs.
    - Fixed block internet access problem when clients connected to AiMesh node
    - Fixed Samba server compatibility issue.
    - Fixed OpenVPN related bugs.
    - Fixed schedule reboot bugs.
    - Improved AiMesh compatibility.
    - Improved system stability.
    - Fixed User interface related bugs.

    Currently only showing up on WebUI

    Direct download here:

  2. #2
    ROG Member Array
    Join Date
    Feb 2014

    Upgraded to this from the previous build less than 24 hours ago and the router has already crashed and rebooted once. The prior publicly available firmware build which I was running didn't ever actually crash and reboot the router. The only reason I ever had to reboot on the previous firmware was to fix the 5Ghz radios when they started to flake out.

    Before anyone assumes, yes I also did a factory reset to clear the previous configuration, powered the unit off, then back on, and then set it up from scratch. I love ASUS products but problems like this have plagued the GT-5300 and now the GT-AX11000. I'm half considering making the big spend and buying Palo Alto at this point just to maintain stability for an Internet gateway.

  3. #3
    ROG Junior Member Array
    Join Date
    Jan 2015

    MY All android TV Box wi-fi can,t connect

    Change to old firmware to be work now ......

  4. #4
    New ROGer Array
    Join Date
    Sep 2019

    I also had major issue with this firmware update. I use Aimesh with Asus new RP-AC1900 and would not connect. I tried all the work a rounds and still no luck. Once I uploaded the previous firmware and reboot all the units everything was good again. I guess if things are working ok and only having to reboot my system every few days it's probably not going thru the updates as recommend. I still have a certificate issue when using google chrome when using the GUI and the certificate has said for days updating. So who knows whats up with that issue.

  5. #5
    New ROGer Array
    Join Date
    Apr 2019

    Angry Had to Downgrade, 6436 kept erasing config on reboot when conditions where met

    from my personal experience i would stay away from 6436, went back to 6208. no issues with 6208 except for that annoying password was wrong bug wait 300 seconds after applying settings (fixable via rebooting httpd service from ssh)

    on 6436 i noticed when using VPN-Fusion then setting my Device in the `Exception List` and hitting apply after changing the value in the `Connection Name` back to internet my config gets erased. when i rebooted it would be in setup mode again. i would check if config would break by doing a config backup in the save/restore tab & it would drop from 76Kb to 1kb it containd
    lines with no config values of any kind.

    & even restoring config via upload when it was in the broken state before reboot the new settings would not apply after the reboot it would still boot into setup mode.
    from setup mode it would restore settings fine.

    i also noticed when toggling other options in config such as the check box "Click on this checkbox if you want to share the config file for debugging" when saving config also would break the config back to 1kb.

    very scary stuff when saving setting & you never know after reboot that if your router would retain them or not.

    i sure how this get fixed, this is very frustrating to have especially when you have a tone of brown outs during the summer here.

  6. #6
    New ROGer Array Phynellius PC Specs
    Phynellius PC Specs
    Laptop (Model)UX430UN
    MotherboardCrosshair VIII Formula
    Memory (part number)F4-3600C14Q-32GTZN
    Graphics Card #1Asus RX 5700 XT 8G + EK Vector Water Block
    MonitorSamsung LC27JG52QQNXZA
    Storage #1Samsung 970 EVO Plus 1TB
    Storage #2Corsair Force MP600 2TB
    CPU CoolerEK Velocity
    CaseNZXT H700
    Power SupplySeasonic Prime Gold 850 Watt

    Join Date
    Sep 2019

    Thumbs up Update breaks the stuff it fixes?

    Samba server fixes some how "fix" my previously working network storage share into oblivion. The UI for Samba is a buggy crashing mess, won't apply changes to permissions per user properly and will occasional just hang due to some sort of script getting stuck in a loop. Kind of curious what it actually fixed at this point.

    edit: you can disregard above, it would appear my router hardware is just dying... again... FFS
    My first AX11000 died within the first 10 days so I guess several months is an improvement -_-
    Last edited by Phynellius; 11-15-2019 at 06:27 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts