Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Aug 2018

    ROG z370 HERO Started smoking after RAM swap!


    I changed the ram from a 8gb kit to a 16gb kit with higher frequency, i fought the damn memory training for 30-40 minutes but no luck. I cleared cmos everything. The only thing that worked and got me to the BIOS was the LN2 mode. Then it worked fine, changed it back, got the XMP set, and tried to re-set my overclock on the 8600k.

    I had everything dialed in, and i decided to set the boot voltages and start to watch a movie. So i hit F10 and yes.

    NOW the postcode blinked once, set itself to "00", the lights started being wonky, like there was a power surge inside the computer, same with the fans, and then i saw it, SMOKE coming from behind the GPU near the SATA ports (don't know exactly where from) and i panicked and screamed like a girl, ripped the power cord (or so i thought, it was the DP cable!!), and then panicked some more, and ripped the cord for real. Ripped the GPU out, didn't smell anything weird or smoky (even when the smoke appeared). Cleared CMOS by removing the battery and thought to myself "who am i kidding, this is never gonna work".

    But hey, it started. I set the overclock again, this time without the boot voltages (though i had them set the last time before the RAM swap). Everything seems fine, i am using the computer right now.

    I am going to disassemble the computer some time this weekend to take a look, but this is so strange, i cant believe my luck/unluck. How can the motherboard let something like this happen? if it was something with my settings (it was all safe voltages under 1.0v), the motherboard should power off not puke smoke :/

    My question is now, what is the usual safe "initial boot voltages" for those settings that doesn't have a "standard or recommended" suggestion in the bios. that is the only thing i can imagine has gone wrong, i set something that felt safe to me, but was crazy unsafe.


  2. #2
    ROG Enthusiast Array
    Join Date
    Aug 2018

    Is there no one alive to help me? did your ASUS computorsystems also go up in smoke? =)

  3. #3
    New ROGer Array Khean PC Specs
    Khean PC Specs
    MotherboardROG Strix Z390-E Gaming Motherboard
    ProcessorIntel 9th Gen Core i9-9900K OC 5.0Ghz @1.305 Adaptive
    Memory (part number)Corsair Vengeance Pro RGB 2x16 32gb 3200mhz
    Graphics Card #1ROG Strix GeForce RTX 2080ti OC 11gb GDDR6
    Sound CardSupremeFX Onboard
    MonitorASUS ROG Swift PG279Q Gaming Monitor
    Storage #1Corsair Force Series MP510 M.2 NVMe PCIE Gen3 240gb
    Storage #2Seagate Baracuda 2TB Mechanical Hard Drive
    CPU CoolerCorsair Hydro Series H150i Pro RGB 360mm
    CaseCoolmaster Mastercae H500P Mesh
    Power SupplyCorsair RM 750x Gold Certified
    Keyboard HyperX Alloy Elite RGB MX Cherry RGB Red
    Mouse HyperX Pulsefire Surge
    Headset HyperX Cloud Fligth Wireless
    Mouse Pad HyperX FURY S - Pro Gaming Speed Edition Mouse Pad – Large
    Headset/Speakers Samsung HW-M360 Soundbar
    OS Windows 10 Pro 64bit
    Network RouterNetgear NigthHawk M1
    Khean's Avatar
    Join Date
    Jul 2019

    Quote Originally Posted by kalle-m View Post
    Is there no one alive to help me? did your ASUS computorsystems also go up in smoke? =)
    load the default settings in the BIOS by pressing F5 thats what i do when im experimenting Ocong my PC when not stable.I go back to factory setting.

  4. #4
    ROG Guru: Yellow Belt Array Carlyle2020 PC Specs
    Carlyle2020 PC Specs
    MotherboardAsus Maximus XI APEX
    Processorgaming9900ks@5.2/avx 0/ adaptive vcore / 1.35+0.020 offs/LLC5/ac ll 0.01/TVB off/power saving on
    Memory (part number)Gskill 4400 CL16 /65k r /65k w / 60k c
    Graphics Card #13080 ftw ultra /pads on backplate
    Sound CardXonar STXII mods:3xLME 49720NA
    MonitorLG 38GL950G / -HDR / +madVR
    Storage #12TB 970evo plus nvme
    Storage #21TB 960evo nvme +2x 1tb evo 860 hw-sata-raid
    CPU Coolerarctic freezer II 280
    CaseUnique Silverstone FT2 dampened up the wazoo V2.0
    Power SupplySeasonic TX-850
    Keyboard Cherry KC 1000 on top of a cherry MX1 for ergonomics :)
    Mouse MX Master 3
    Headset Sennheiser PC360 + Philips X2HR
    Headset/Speakers A250 / cause LG was stingy
    OS Win 10 64bit
    Network Routeryeah right...
    Accessory #1 Silverstone EBA01 headphone stand / black
    Accessory #2 radio Keyfob to turn on and off
    Accessory #3 4 bay fantec /10tb red/+scrap

    Join Date
    Mar 2018

    So you still have LN2 mode activated?
    ... Doesn't one loose all waranty by activating it?
    Please turn it off.
    If you do not find a solution with LN2 mode turned off then you may already have lost some stability for good.
    Mr. "buildzoid" has some very insightfull commentary in some of his motherboard vids about using LN2 mode without LN2.

    Try to usb Bios update, even if it is the same Bios.
    Find an old stick with 4gb max and format it in fat32 and adhere to the Bios file renaming convention mentioned on the bios page itself.
    This you may do on LN2 mode on, as a very last resort.

    Please reseat the two ram sticks and check the connections before plugging them in again.
    Even switching them has helped some members.
    ...then check ALL other power connections. I personally would be so ocd as to re-plug everything.

    Try out anything you can think of with LN2 mode off. If THAT fails, then consider how you much you need the 8600k.
    If the answer is "not so much" then by all means (considering voltage) turn LN2 mode ON and: let her eat

    ps test with the internal cpu graphics if you like to eliminate the pcie gpu factor for testing
    Last edited by Carlyle2020; 09-30-2019 at 04:09 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts