Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    4

    Unhappy Aura sync not detecting my 5700xt

    it seem Aura Sync needs to have another update, as my strix 5700 xt is not showing up with Aura Sync...

  2. #2
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    So how long does this normally take to resolve? I literally bought the Strix for the RGB and appearance over the Sapphire which has been my go to company for the past 5 builds? Thanks

  3. #3
    ROG Member Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    20

    I have the same issue. In my case, everything can be controlled via Aura sync, except ROG Strix Radeon 5700 XT OC graphic card, which isn't even detected/recognized by the Aura.

    My scpecs:
    Windows 10 Pro (with the latest updates installed)
    AMD Ryzen 7 3800X
    Asus ROG Crosshair Hero VIII X570 WI-FI (with the latest 1001 Bios) - works with Aura
    G.Skills 32GB (4x8GB) Trident Z Neo 3200 - works with Aura
    Asus ROG Strix LC 240 Cooler - works with Aura
    Asus ROG Thor 850W - works with Aura
    Asus ROG Strix XG32VQR Display - works with Aura
    Some random RGB fans - work with Aura
    Asus ROG Strix RX5700XT OC - does NOT get recognized in Aura

  4. #4
    ROG Member Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    20

    Just installed the freshly released 19.9.3 drivers, and the issue remains.

  5. #5
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    1

    Same problem

    Adding my name to the list of people with this issue. I had a web chat with an asus tech support representative, but no help. Would love to hear from asus on this...

  6. #6
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    Well, they have until just before the NewEgg return policy is up to fix it or I'm trading up. Sapphire is getting benchmarks anyways.

  7. #7
    ROG Member Array Etharr PC Specs
    Etharr PC Specs
    MotherboardAsus RoG Strix Z390-I
    ProcessorIntel Core i7-9700KF
    Memory (part number)G.Skill Trident Z RGB 16GB CL16
    Graphics Card #1Asus RoG Strix Radeon RX 5700 XT
    MonitorAsus RoG Strix XG279Q
    Storage #1Samsung 970 EVO 1TB
    CPU CoolerAsus RoG Ryou 240
    CasePhanteks Enthoo Evolv MATX TG
    Power SupplyAsus RoG Thor 850P
    Keyboard Asus RoG Claymore Core (Red)
    Mouse Asus RoG Gladius
    Headset Asus RoG Delta
    Mouse Pad Asus RoG Sheath
    OS Windows 10 Pro
    Accessory #1 6x InWin Aurora RGB Fan
    Accessory #2 Xbox One S Controller

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    8

    Have the same issue with LightingControl 1.07.71.
    On the other hand card is detected by Armoury Crate software and sync works.
    Unfortunately Armoury Crate is so buggy - can't configure display on my Ryou 240,
    so I'm stuck with Live Dash and LightingControl 1.07.71
    Last edited by Etharr; 10-02-2019 at 12:15 PM.

  8. #8
    ROG Member Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    20

    With 19.10.1 drivers, the issue remains.

  9. #9
    ROG Member Array Rolda PC Specs
    Rolda PC Specs
    MotherboardROG Crosshair VII Hero
    ProcessorRyzen 7 1700
    Memory (part number)2x Kingston HyperX KHX3200C18D4/8G
    Graphics Card #1ROG STRIX RX5700XT O8G GAMING
    MonitorROG Strix XG49VQ
    Storage #1Samsung NVMe 970 EVO 250GB
    Storage #2Seagate ST3000DM007 3TB
    CPU CoolerZalman CNPS9X Optima
    CaseASUS TUF GAMING GT501
    Power Supplybe quiet! Power Zone 1000W
    Keyboard Roccat Ryos MK Pro
    Mouse Roccat Tyon
    OS Win 10 Pro x64 1909

    Join Date
    Sep 2011
    Reputation
    10
    Posts
    11

    Heureeeka! So I fixed Aura Sync. Simply copy the two files (Vender.dll and VGA_Extra.dll) from the "AURA RGB Lighting Control for XC-STATION ver0.0.6.3" software into the "Program Files \ ASUS \ AacVGAHal" folder and overwrite the existing files. To be sure, I have deleted the file (LastProfile.xml) in the "Program Files (x86) \ LightingService" folder, restarted the LightingService service and restarted the PC.

  10. #10
    ROG Member Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    20

    Nice, thank you, it worked for me!

    However I first installed AURA RGB Lighting Control for XC-STATION ver0.0.6.3 for 5700 XT on another PC to avoid any potential issues with installed Aura sync.
    In order to overwrite Vender.dll and VGA_Extra.dll I had to first stop LightingService service.

    But it is all ok now - apart from Aura Sync being a very buggy software.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •