Results 1 to 8 of 8
  1. #1
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    50

    5.1 Ghz 9700K, 1.3v

    https://imgur.com/a/V8r19eE

    I just got my new 9700K and Z390i motherboard working, and the CPU is currently fully stable under gaming all day and Intel extreme tuning utility at 5.1 Ghz, 1.3v, LLC 6, and -3 AVX offset.

    Interestingly my previous 8700K Intel gave me an RMA for reached the same temperatures at stock settings on a cold boot as my 9700K does after being used all day.

    My 8700K needed 1.28 Ghz for 4.7 Ghz all cores, and AVX and IBT were unstable at stock settings, and it needed a huge 1.34v for 4.8 Ghz (I tried multiple reseats and the same cooler).

    Temps under gaming initially appear to be 10-12c lower than they were with my 8700K too (88c peak on my 8700K at stock, 74-76c on my overclocked 9700K in the same game I'm currently playing)

    Intel are giving me a refund for the 8700K though and my 9700K was just £10 so I'm very happy with this. Additionally my 2x16 Gb Micron E die ram runs at 4000 Mhz 16-20-20-40-2N timings.

    I had a very bad 8700K.
    Last edited by bhavvv; 09-29-2019 at 12:12 AM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Apr 2016
    Reputation
    11
    Posts
    42

    Quote Originally Posted by bhavvv View Post
    https://imgur.com/a/V8r19eE

    I just got my new 9700K and Z390i motherboard working, and the CPU is currently fully stable under gaming all day and Intel extreme tuning utility at 5.1 Ghz, 1.3v, LLC 6, and -3 AVX offset.

    Interestingly my previous 8700K Intel gave me an RMA for reached the same temperatures at stock settings on a cold boot as my 9700K does after being used all day.

    My 8700K needed 1.28 Ghz for 4.7 Ghz all cores, and AVX and IBT were unstable at stock settings, and it needed a huge 1.34v for 4.8 Ghz (I tried multiple reseats and the same cooler).

    Temps under gaming initially appear to be 10-12c lower than they were with my 8700K too (88c peak on my 8700K at stock, 74-76c on my overclocked 9700K in the same game I'm currently playing)

    Intel are giving me a refund for the 8700K though and my 9700K was just £10 so I'm very happy with this. Additionally my 2x16 Gb Micron E die ram runs at 4000 Mhz 16-20-20-40-2N timings.

    I had a very bad 8700K.
    Interesting. I have an 8700K right now and it's almost exactly like yours. I have it at 1.280v adaptive voltage with a -0.030v offset and LLC set at level 4 which is stable at 4.7GHz on all cores. I have mine delidded so stress temps are at about 70C more or less on a Noctua D15.

    I can get it stable at 4.9 GHz but I have to set the voltage at above 1.350v and LLC set to 5 and temps rise up to about 80C but I went back to my everyday OC of 4.7 all cores because the additional power and heat of 4.9 never really translated to any noticeable performance improvements with my normal use.

    I am planning on upgrading to the 9700k once a good deal comes up and when 6-cores won't cut it anymore with games so it's good to hear that the temps are good on the 9700K. It's probably because the IHS is already soldered.

  3. #3
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    50

    Quote Originally Posted by jologskyblues View Post
    Interesting. I have an 8700K right now and it's almost exactly like yours. I have it at 1.280v adaptive voltage with a -0.030v offset and LLC set at level 4 which is stable at 4.7GHz on all cores. I have mine delidded so stress temps are at about 70C more or less on a Noctua D15.

    I can get it stable at 4.9 GHz but I have to set the voltage at above 1.350v and LLC set to 5 and temps rise up to about 80C but I went back to my everyday OC of 4.7 all cores because the additional power and heat of 4.9 never really translated to any noticeable performance improvements with my normal use.

    I am planning on upgrading to the 9700k once a good deal comes up and when 6-cores won't cut it anymore with games so it's good to hear that the temps are good on the 9700K. It's probably because the IHS is already soldered.
    I needed around 1.37v for 4.9 on my 8700K and it was too much for mini itx 140mm cooler.

    I was about to delid it but tried contacting Intel about the stock temperatures and IBT instability, ran a bunch of tests such as the tuning wizard they gave me at stock CPU clocks and voltage and they offered RMA and refund because they don't have or make any 8700Ks anymore.

    Before everyone on other sites were blaming my 140mm AIO for not being enough, now they're claiming a difference this big must be user error, or even poor vrms on my old motherboard because none of them have ever had or heard of an 8700K as bad as mine was (I accidentally damaged my Z370i by overlooking putting the socket cover on between CPU changes, was around a week between taking the 8700K out and getting my 9700K).

    The difference in temps is both because the IHS is soldered and that my 9700K runs at much lower voltages, and almost the same voltage my 8700K needed for 4.7 all cores (1.28v) for 5.1 GHz (1.3v).

    I already knew 1.3v is the max I can realistically push my 140mm AIO, and I was always hoping for such a chip that would so 5 GHz at or below that, and I got one that does 5.1 GHz now.

    My Z390i board offers little to no difference, and I'm disappointed by my user error of damaging my Z370 pins, and I had already built a white build around the gunmetal grey colour of it too. I wish Asus offered their high end mini itx boards in at least two colour options (back and either silver / grey or white).

    I'll look into trying to get the correct tools to fix it or RMA to Asus and will likely have to pay to get it repaired, but I'll try mentioning how many and which high end Asus boards have had which is a lot now (previously Rampage Series HEDT ones), and try and grovel for a free fix.
    Last edited by bhavvv; 09-29-2019 at 03:25 PM.

  4. #4
    ROG Guru: Orange Belt Array ninezerofive PC Specs
    ninezerofive PC Specs
    Laptop (Model)Laptop ? Ewww
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    CaseROG Helios
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    Headset ROG Cerberus
    Mouse Pad ROG Whetstone
    Accessory #1 ROG Terminal
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    260

    Try to push it 5.2, mine does it at 1.325

  5. #5
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    50

    Quote Originally Posted by ninezerofive View Post
    Try to push it 5.2, mine does it at 1.325
    I could try it just to see but I don't think I should go any higher on a 140mm AIO than 1.3v for daily use.

  6. #6
    ROG Guru: Orange Belt Array ninezerofive PC Specs
    ninezerofive PC Specs
    Laptop (Model)Laptop ? Ewww
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    CaseROG Helios
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    Headset ROG Cerberus
    Mouse Pad ROG Whetstone
    Accessory #1 ROG Terminal
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    260

    Quote Originally Posted by bhavvv View Post
    I could try it just to see but I don't think I should go any higher on a 140mm AIO than 1.3v for daily use.
    I see. I am running 240 AIO for it.

    P.S. Did you try to adjust vccsa and vccio. I dropped few degrees on each by manually adjusting them.

  7. #7
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    50

    Quote Originally Posted by ninezerofive View Post
    I see. I am running 240 AIO for it.

    P.S. Did you try to adjust vccsa and vccio. I dropped few degrees on each by manually adjusting them.
    Ofc, reduced to 1.225v each. 1.2v isn't enough for my high memory OC. On auto they go over 1.4v, something that is waaah off with auto volts.

  8. #8
    ROG Enthusiast Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    50

    Quote Originally Posted by ninezerofive View Post
    I see. I am running 240 AIO for it.

    P.S. Did you try to adjust vccsa and vccio. I dropped few degrees on each by manually adjusting them.
    Ofc, reduced to 1.225v each. 1.2v isn't enough for my high memory OC. On auto they go over 1.4v, something that is waaay too high with auto volts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •