Results 1 to 2 of 2

Threaded View

  1. #1
    ROG Junior Member Array
    Join Date
    Mar 2014

    GT-AC5300 - Radio is on, but no wireless signal at all? (firmware

    Hey all,

    After doing a factory reset, suddenly my wireless does not seem to be getting sent from the device at all. There are no lights on the front of the device for the wireless connections, and when I go into the WiFi status application on the router, it simply says "No Interfaces". I've tried factory reseting again, redoing firmware and simply pressing the WiFi button on the side of the router a lot (though that doesn't seem to do anything).

    - I'm on latest firmware:
    - Wired is perfectly fine, and what I'm using right now!
    - Tried reverting to previous firmware, still no change in behavior.
    - In the Wireless settings on the router, I have Radio set to Enabled.
    - I've turned the device off/on multiple times..... A lot. On top of factory resets and redoing the firmware.
    - I SSH'ed to the device, and ran ifconfig and there were no wlan devices shown -- I'm presuming there should be.

    Is there anything else I can try? Any logs I can provide to help diagnose or troubleshoot? Or did the wireless hardware suddenly brick and I should buy a new device?
    Last edited by Iced_Eagle; 10-02-2019 at 06:08 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts