Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28
  1. #21
    ROG Member Array MadsModsat PC Specs
    MadsModsat PC Specs
    Laptop (Model)MacBook Pro 13" (2018)
    MotherboardASUS Maximus XI Hero (WiFi) z390 (BIOS 1401)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair Vengeance 3333 MHz 32 GB (2x16)
    Graphics Card #1ASUS RoG Strix RTX 2080 Super OC
    Sound CardSoundBlaster ZxR
    MonitorRoG SWIFT PG279Q & PG278Q
    Storage #1Samsung 970 Evo Plus NVMe (500 GB)
    Storage #2Samsung 970 Evo Plus NVMe (1 TB) / 6 TB Seagate IronWolf HDD
    CPU CoolerNZXT Kraken X62 w/ Noctua industrial fans
    CaseCorsair Obsidian 750D
    Power SupplySeasonic Prime Ultra Platinum 850 Watt
    Keyboard Corsair K95 Platinum Gaming RGB (Cherry MX Speed)
    Mouse Logitech G502 Hero
    Headset SteelSeries Siberia Elite
    Mouse Pad SteelSeries HD9
    Headset/Speakers Edifier S350DB (2.1)
    OS Windows 10 Home x64
    Network RouterTechnicolor
    Accessory #1 Thrustmaster TX 458 FFB Wheel
    Accessory #2 Microsoft Sidewinder 2 FFB Joystick
    Accessory #3 XboX 360 Wireless Controller x 2

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    14

    Thanks a lot for sharing this, this might become relevant for me as well shortly.

    I was having BSOD issues with my i9 9900K on a different motherboard. It turned out my CPU was faulty. During my attempts to troubleshoot and fix the BSODs I bought a lot of different hardware, since I couldn't really identify the problem. I liked the ASUS motherboard better than the one I initially had, so that's what I'm using now.

    I'm currently running the 1302 BIOS without any issues, but I couldn't help but notice you have an i9 9900K as well. I'm temporarily using an i3 9100F, but if the stability issues are somehow linked to the CPU model, I can only imagine the confusion I would experience, if I were to have BSODs with the replacement CPU as well.

    So now I know what to focus on if I were to run into more BSODs using this BIOS version. So you potentially saved me from a lot of headaches.
    Maximus XI Hero (WiFi) / I9 9900K / Corsair Vengeance 3333MHz (32 GB) / Seasonic Prime Ultra Platinum 850 / RoG Strix RTX 2080 Super OC / SoundBlaster ZxR / Samsung 970 EVo Plus NVMe / Corsair Obsidian 750D / RoG SWIFT PG279Q & PG278Q / Win 10 x64

  2. #22
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    15

    Hello,


    Here with 1302 and Maximus XI Extreme no problems. All the latest updates for Win10 are installed. Everything runs like oiled.

    Quote Originally Posted by MrAgapiGC View Post
    The embedded controller (EC) returned data when none was requested. The BIOS might be trying to access the EC without synchronizing with the operating system. This data will be ignored. No further action is necessary; however, you should check with your computer manufacturer for an upgraded BIOS. (event 15)
    This event message is also here on the PC, but this message should come from one of the ASUS software. (armory crate)

  3. #23
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    No VGA on Cold Boot with the 1302 BIOS

    I had issues with the 1302 bios too. I have an Asus Maximus XI Extreme and an nVidia GTX 1080 and had zero issues with the 0903 bios. However, with the 1302 I was getting a no VGA code - 1 long beep, 3 short beeps. Tried several configuration changes but nothing worked. So after reading this thread I downgraded to the 1105 and it posts fine now. Thanks for this thread.

  4. #24
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    219

    No Issues here

    I have an ASUS Maximus XI Extreme and not issues here. Well, I cannot say that there is an issue because I don't use 6 SSDs/HDDs and I don't super OC my PC. I also don't tweak settings or turn off settings in the OS. And I am using a fresh copy of Windows 10 Pro For Workstations direct from Microsoft (I would never use an OEM Windows 10 Image). I also turn off everything that I do not need in the BIOS.

    My Specs:
    • Windows 10 Pro For Workstations version 1909
    • ASUS Maximus XI Extreme
    • Samsung 970 Pro 1TB SSD NVMe in motherboard slot one
    • ASUS NVidia RTX 2070 Advance GPU
    • Intel Core i9 9900k
    • Sound Blaster AE-9 Sound Card
    • Cooler Master V1200, Full Modular 80+ Platinum Certified PSU
    Last edited by Jesseinsf; 10-14-2019 at 08:04 PM.

  5. #25
    ROG Enthusiast Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB 3333 BL
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen + 3rd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    54

    BIOS 1401 released today seems to be stable...

  6. #26
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    8

    1401 game me GPT Boot Error.

  7. #27
    ROG Enthusiast Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB 3333 BL
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen + 3rd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    54

    Quote Originally Posted by BobDobalina View Post
    1401 game me GPT Boot Error.
    Sounds like the luck of the draw, 1302 was the first bios to ever give me problems and 1401 is fine but for you 1401 is not fine and I am guessing 1302 was fine? lol

  8. #28
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    8

    My board got the pre-preversion installed. I didnt update to 1302.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •