Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    G531GV Random Shutdown & Reboot

    Today my G531GV shutdown while it should have slept, then I had to hold the power button down for over 30 seconds to get it to come back on. Then a few minutes later, it rebooted without warning.

    I chatted with ASUS support, they say to reset the BIOS. But I have only had this thing for 30 days, and the only thing I have changed in the BIOS is to turn off the startup sound. I have also added a 2TB SSD. The same thing happened right after I added the SSD 3 weeks ago.

    Any ideas? I have not updated the BIOS yet, or changed anything significant from stock configuration.



    ------------------
    System Information
    ------------------
    Time of this report: 10/3/2019, 16:27:51
    Machine name:
    Machine Id:
    Operating System: Windows 10 Home 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)
    Language: English (Regional Setting: English)
    System Manufacturer: ASUSTeK COMPUTER INC.
    System Model: ROG Strix G531GV_G531GV
    BIOS: G531GV.304 (type: UEFI)
    Processor: Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz (12 CPUs), ~2.6GHz
    Memory: 16384MB RAM
    Available OS Memory: 16234MB RAM
    Page File: 9319MB used, 33538MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 12
    DX Setup Parameters: Not found
    User DPI Setting: 120 DPI (125 percent)
    System DPI Setting: 120 DPI (125 percent)
    DWM DPI Scaling: UnKnown
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Supported
    DirectX Database Version: 1.0.9
    DxDiag Version: 10.00.18362.0329 64bit Unicode

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    499

    So you replaced the SSD that was originally in the laptop with another (2TB).

    The NVMe drive has your OS on it?
    No modifications were made to your OS?
    You did not reinstall the OS?
    Last edited by jdfrench3; 10-04-2019 at 07:47 PM. Reason: Added info
    G752VSK, G75VW-3D, G51J, G1S
    Homebuilt Windows Server

  3. #3
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    The stock NVME drive has the OS. I did not not reinstall the OS. I added the 2TB SSD for storage only; no apps or OS on the 2TB drive.

  4. #4
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    499

    So if you remove the 2TB SSD does the random shutdown and reboot problem follow?

    Does your keyboard (special ASCII characters) then function properly?

    How did you format and partition the new 2TB SSD?
    G752VSK, G75VW-3D, G51J, G1S
    Homebuilt Windows Server

  5. #5
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by jdfrench3 View Post
    So if you remove the 2TB SSD does the random shutdown and reboot problem follow?

    Does your keyboard (special ASCII characters) then function properly?

    How did you format and partition the new 2TB SSD?
    Don't know. Have not removed the drive as I need it for my work.

    ASUS says that the special ascii characters will never work with their touchpad/num pad.

    The 2TB drive was quick-formatted NTFS. 100% (1863 GB) single partition.

  6. #6
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    55
    Posts
    499

    I agree with ASUS, you should update your BIOS.

    Check the 2TB SSD connector latch on the motherboard (should be fully closed) and alignment (into that connector) of the flat cable that attaches to the SSD.
    Last edited by jdfrench3; 10-08-2019 at 08:09 PM. Reason: Added info
    G752VSK, G75VW-3D, G51J, G1S
    Homebuilt Windows Server

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •