Results 1 to 1 of 1
  1. #1
    ROG Member Array PsY4Meuh PC Specs
    PsY4Meuh PC Specs
    MotherboardAsus Strix X299-E
    Processori7-7820x
    Memory (part number)F4-3000C16Q-32GTZR
    Graphics Card #1Asus STRIX GTX1080TI O11G
    Graphics Card #2Asus STRIX GTX1080TI O11G
    MonitorAsus PG278Q
    Storage #1Samsung 960 Evo 500Go
    Storage #222To NAS
    CPU CoolerAlphacool custom loop 4x120
    CaseThermaltake Core P5
    Power SupplyCorsair HX1000i
    Keyboard Logitech G910
    Mouse Logitech G900
    Headset Logitech G933
    Mouse Pad Corsair Vengeance MM600
    Headset/Speakers Logitech Z-5500
    OS Windows 10

    Join Date
    Jul 2014
    Reputation
    10
    Posts
    11

    Angry X299-E GAMING - Don't detect second GPU anymore

    Today I noticed that my second graphics card is no longer detected.
    I tried to swap the two graphics cards but the problem persists: the one in the slot PCIEX16/X8_2 is never detected neither in the BIOS, nor in Windows!
    I checked the power supplies, even a Clear CMOS does not change anything!
    If I remove the first card, the PC does not boot at all, and I have no signal on the GPU

    Config :
    - Asus ROG Strix X299-E GAMING - Bios 0802
    - Asus ROG Strix GTX1080TI OC x2 SLI
    - G.Skill Trident Z 8x8GB
    - Samsung 960 EVO 500GB
    - Corsair HX1000i

    Any advice ? Or should I just contact Asus support ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •