Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    1

    Dual RTX 2080ti OC stuck at Power target status 400% and GPU clock at 300MHz.

    Dual RTX 2080ti OC stuck at Power target status 400% and GPU clock at 300MHz. (as in picture, just after reboot) Is this card dead?

    It seems to randomly recover sometimes but now its stuck and when it recovers it seems to work for maximum of one hour or so before its stuck again. (This even with default settings). Games work exactly as one would expect with 300MHz clock frequency(horrible framerates).

    Tried: Reinstall drivers, Reboots helped initially but not anymore, GPU Z changing any setting does not make any difference, Afterburner shows same results, NVidia power setting seems to make no difference, 1080ti worked flawlessly just before this card.



    STRIX Z270H Gaming + Intel i5 7600K + G.Skill 3200MHz 16GB
    EVGA 850W SuperNOVA 850 P2, 80 Plus Platinum

    VBIOS: 90.02.0b.00.AS02





    Click image for larger version. 

Name:	Untitled.jpg 
Views:	0 
Size:	35.1 KB 
ID:	82519

  2. #2
    ROG Enthusiast Array edrickjk PC Specs
    edrickjk PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    ProcessorIntel Core i9-9900K
    Memory (part number)F4-4266C19-8GTZKW 8gbx4
    Graphics Card #1ASUS ROG STRIX RTX 2080 Ti GAMING OC 11G
    MonitorAcer predator X34P
    Storage #1Samsung SSD 970 EVO Plus 500GB
    Storage #2WDC WDS512G1X0C-00ENX0
    CPU CoolerEK-Velocity
    CasePhantek Enthoo Luxe 2
    Power SupplyCorsair HX1000I
    Keyboard Razer blackwidow x chroma
    Mouse Razer mamba wireless
    Headset SteelSeries arctis pro wireless
    Mouse Pad Razer Goliathus Control Extended
    Headset/Speakers Razer nommo chroma
    OS window 10
    Network RouterAsus RT-AC-5300

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    66

    I would suggest to desinstal gpu tweak it probably will fix your issue.

  3. #3
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,697

    i see that also. i think is more a windows issue than a app or gpu. i detect these on afterburner and gputweek. the boost is cause the gpu is doing something.
    Learn, Play Enjoy!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •