Page 10 of 15 FirstFirst ... 8 9 10 11 12 ... LastLast
Results 91 to 100 of 148
  1. #91
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,737

    I take all your notes and i did duplicate some issues. I send that all ready yesterday morning. I will check with them tomorrow.

    i have to possibility to make another clean install, by next week or the next to test installation on 1909

    I did run a issue that have some. and until now i send a log to them since I can not figure out why it start to work. That is what my brain is trying to check.

    One point that i run was a file name FileOperator.exe that is in change to load the Armory Crate on boot. I did exchange notes with Re@per today and the same issue happen. No aura no services was added. Aside that. there is no other windows error. And I dig.

    The why on me is working and others do not. still unknown for me. I send all data back. I will sit with them on their morning. There is something in windows that is trigger these. I just report findings and what appear here and on discord.
    Learn, Play Enjoy!

  2. #92
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Re@per View Post
    u also started the framework exe?
    yes, as an administrator. But guess what? nothing changes!

    Tomorrow I go to buy a Noctua!

  3. #93
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    12
    Posts
    30

    Why are the fan profiles no longer obeyed when you close the window?

  4. #94
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,737

    Quote Originally Posted by srsbsns View Post
    Why are the fan profiles no longer obeyed when you close the window?
    explain
    Learn, Play Enjoy!

  5. #95
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    12
    Posts
    30

    Quote Originally Posted by MrAgapiGC View Post
    explain
    Simply put, if you close the armoury crate windows then any fan curve you applied will no longer work. Fan speed just stays where it was at the time when the window was closed.
    Last edited by srsbsns; 10-22-2019 at 12:01 AM.

  6. #96
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,737

    Quote Originally Posted by srsbsns View Post
    Simply put, if you close the armoury crate windows then any fan curve you applied will no longer work. Fan speed just stays where it was at the time when the window was closed.
    I will assume that you create the changes then save creation so the profile can be selected before close the app correct?

    Click image for larger version. 

Name:	Annotation 2019-10-21 190849.jpg 
Views:	0 
Size:	138.9 KB 
ID:	82692
    Last edited by MrAgapiGC; 10-22-2019 at 12:15 AM.
    Learn, Play Enjoy!

  7. #97
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    12
    Posts
    30

    Quote Originally Posted by MrAgapiGC View Post
    I will assume that you create the changes then save creation so the profile can be selected before close the app correct?

    Click image for larger version. 

Name:	Annotation 2019-10-21 190849.jpg 
Views:	0 
Size:	138.9 KB 
ID:	82692
    Yes that is correct, if I create a custom profile and click save it will stick the fan in its last speed it was when I close the Armoury Crate window. The same goes for using the presets. Try creating a profile that under light load will cause the fan to go to 100%. Save it and close the window. Use a program to apply load and nothing will happen. Same if you close the window while the profile has the fans spun up. Even when the temp returns to idle the fans are still spun up.

  8. #98
    ROG Junior Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Re@per View Post
    Try this start armoury crate go to C:\Program Files (x86)\ASUS\ArmouryDevice Start asusframework as admin.
    Hi, I've tried but it doesn't work

  9. #99
    ROG Junior Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    2

    Quote Originally Posted by boanjangnararmine View Post
    I'm having a similar issue. After uninstalling Amoury Crate and Armoury Crate Lite Service, I reinstalled Armoury Crate from the Windows Store. Now my Devices and Aura tabs have disappeared. I also tried downloading SetupROGLSLService.exe from the Support page of the Ryujin but running it as administrator does nothing.

    Armoury Crate also shows no updates, and when I click "Check for Updates" it hangs and doesn't pull back anything.

    Does anyone know the proper way to uninstall and reinstall Armoury Crate?

    Hi uninstall and re-install aura make armorycrate update and then review updates

  10. #100
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2019
    Reputation
    19
    Posts
    271

    Quote Originally Posted by boanjangnararmine View Post
    I'm having a similar issue. After uninstalling Amoury Crate and Armoury Crate Lite Service, I reinstalled Armoury Crate from the Windows Store. Now my Devices and Aura tabs have disappeared. I also tried downloading SetupROGLSLService.exe from the Support page of the Ryujin but running it as administrator does nothing.

    Armoury Crate also shows no updates, and when I click "Check for Updates" it hangs and doesn't pull back anything.

    Does anyone know the proper way to uninstall and reinstall Armoury Crate?
    uninstall Armoury Crate and run the exe again. It will download crate by itself. It can take like 60 min before crate will notice anything.

Page 10 of 15 FirstFirst ... 8 9 10 11 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •