Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    1

    Failing Fan Controller for FX705GM GPU Fan?

    Hello everyone. I am not entirely sure what the issue might be but I'll try to explain what I went through already and maybe someone can give some advice.

    I bought a FX705GM Laptop back in May 2019 and everything was working fine until the GPU fan started to make rattling noises, then the CPU fan started to do the same. I RMA'd the Laptop, got it back with just one fan actually fixed, RMA'd it again, then they apparently fixed the GPU fan as well but now I am running into an entirely new Problem.

    I re-installed Windows 10 From Scratch, Used an ISO I made from the Driver-DVD to install the Drivers for the Laptop, so it was clean and completely setup correctly. When I am now trying to use Fan Overboost for more heavy applications, I get a feedback from the CPU fan that spins up, the GPU fan does not, however. That means, When I am doing a benchmark on my Laptop, the CPU fan does spin up to around 5500 RPM, the GPU fan though does not.

    I have tried various things, from flashing BIOS back to 704, then to 705 again, no change. I tried to work out if there was any tool that shows me actual fan-readings, without any luck.

    Right now, I am constantly, when gaming, into the temperature limit of the GPU because even if the GPU reaches 90°C + the fan just doesn't want to spin up, no matter if on Silent Mode, Performance Mode (Balanced?) or Overboost. The only thing that actually shows me current fan speeds is, running a bench mark, monitor both CPU and GPU temperatures, when I see they are both super hot, do a quick reboot, ESC into Bios and look at the Hardware Monitor.

    I RMA'd the laptop a 3rd time, with this Problem Description. It got reviewed and I got it back today with the Service letter saying, that they can not replicate/duplicate the Issue. However, I installed Windows 10 yet again, used the Driver DVD again, When switching to "Overboost" I get audible feedback from the CPU fan, the GPU fan STILL refuses to spin past 1000 RPM, mostly around 950, even when the GPU load is 100% and the GPU temp goes past 90°C. Now I wonder what I have to do because I refuse to believe that they can NOT replicate the exact damn thing that happens to me.

    Any guide towards tools or drivers or whatever would be great. I even used MyASUS to check for Driver Errors, downloaded all the latest drivers for that Laptop from the ASUS Website, everything is installed perfectly. Latest nVidia Drivers as well, yet, the problem persists.

    I am glad for anyone who can give me a helping hand.

    Cheers, Kris

  2. #2
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    3

    Hi, I had the same problem with the fan but with the AMD version and they gave me a new device for being within the week of purchase.
    The other problem you mentioned happened to me with an Asus Strix and it happened after Asus repaired it. I tried my best to solve it, but the CPU and GPU showed me temperatures of 90 and 95 ° C with the ASUS monitoring application, I contacted ASUS and they told me to call the RMA employee and show them the temperatures with the application of ASUS After a few days they told me that they could not repair it and they returned my money because I requested it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •