Results 1 to 1 of 1
  1. #1
    ROG Enthusiast Array Bartacus82 PC Specs
    Bartacus82 PC Specs
    Laptop (Model)Desktop
    MotherboardAsus Rampage VI Extreme
    Processorintel i9 7980EX
    Memory (part number)32GB Corsair Dominator Platinum 4000mhz
    Graphics Card #1EVGA RTX 2080Ti FTW3
    Graphics Card #2EVGA RTX 2080Ti FTW3
    Sound CardCreative Soundblaster ZxR
    MonitorAsus PB287Q 28'' 4K
    Storage #14TB Samsung Evo 850
    Storage #24TB Samsung Evo 860 x2
    CPU CoolerEK Monoblock Custom Loop
    CaseThermaltake 900
    Power SupplyEVGA SuperNova 1600 T2
    Keyboard Corsair K70 RGB
    Mouse Corsair M65
    Mouse Pad Corsair MM200 Small
    Headset/Speakers Sennheiser HD650
    OS Windows 10 Pro 64bit
    Bartacus82's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    28

    LiveDash_1.05.03 not communicating to mobo screen

    I've just upgraded my Asus Rampage vi extreme to bios version 2002
    Updated some other Asus software including Aura & AI suite 3.

    I've installed LiveDash_1.05.03. The app works, as in opens for me, but what ever I choose in the app will not communicate & post to my motherboard screen.

    I uninstalled 1.05.03 & reinstalled the previous working live dash version I had prior. This version has also stop working for me now.

    Any idea's what's going here, cheers.

    I wanna sort this pronto so I can get on with trying to solve, why my waves Abbey Roads Studio 3 plugin likes crashing my system every time I use it lol Feels like I've spent my entire year trying to solve broken & conflicting software on this rig.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •