Results 1 to 1 of 1

Hybrid View

  1. #1
    ROG Member Array homdax PC Specs
    homdax PC Specs
    MotherboardAsus ROG Strix X470-F Gaming
    ProcessorAMD Ryzen 5 2600X
    Memory (part number)32 GB G.Skill F4-3200C14-8GVH
    Graphics Card #1Asus ROG Strix GTX 1060 6GB
    Monitor2 x Dell U2718Q 4K
    CPU CoolerAMD Wraith
    CaseCorsair Carbide Air 540
    Power SupplyCorsair RM850X
    Keyboard Asus ROG Strix Flare
    Mouse Logitech G703
    Headset Kingston HyperX
    Mouse Pad Logitech Powerplay
    Headset/Speakers Logitech Z623
    OS Windws 10 Pro
    Network RouterAsus RT-AC87U
    Accessory #1 Kayboard ASUS ROG Strife
    homdax's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    21

    HYPER M.2 X16 CARD V2 - RAIDXpert not working.

    Product: https://www.asus.com/Motherboard-Acc...2-X16-CARD-V2/
    Manual: https://dlcdnets.asus.com/pub/ASUS/m...197.1571434436

    Using this with my https://www.asus.com/us/Motherboards...MING/overview/ BIOS 5022, which is latest as I type this.

    1. According to the manual I should set PCIe RAID Mode on my PCIE slot.
      Only works if I select PCIE_2, the other slots can NOT be set in that mode.
    2. The I should disable Boot > CSM. Which I do.


    After that I should have RaidXpert2 Configuration Utility available in BIOS under Advanced. Well its not there. Furthermore the Boot loops, so as long as I have PCIe RAID Mode enabled with CSM disabled, I am unable to get in to OS. Enabling CSM makis it work again.

    My OS is installed on a NVMe M2 stick on the Motherboard, no intention to get that in to any RAID, my intention with RAID (1) is for increased storage and some redundancy mirroring two raid units, got 4 sticks on the Hyper M Card.

    Also filed a Tech Support on this one. Anyone with tips?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •