Results 1 to 1 of 1

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    1

    GT AX11000 Firmware nightmare with AI Mesh! Suggestions please

    Hello,

    I recently purchased an GT AT-11000 to replace a horrible orbi system. Everything was running smoothly until the firmware update came out. I updated and reset the router and reset it up. I noticed my system didn’t have the range it did before. I also was having connection drops almost hourly. *I reverted to previous firmware but still noticed I had dead zones. I have a fairly large house (hence the reason for orbi system originally)*

    I decided to add a couple of Lyra’s to the system too and enabled them as AI Mesh nodes (Ethernet backhauled). But I noticed that the Lyra’s slowed my connections down horribly. My network was unusable. I upgraded, reinstalled and did that reset firmware upgrade downgrade dance once again to try to improve the quality. All my efforts were in vain. I am returning the Lyra’s and heading back to the drawing board.

    I read in a forum that you can add a third party access to point to this system. I was wondering if anyone has had success with this or suggestions. I have also debated on purchasing an AX6100 and using that as an AI Mesh node.

    Basically, I am open to suggestions. I have hard lines ran to the places I would like to add the AP’s or Nodes. But I want to make sure I am maximizing my speeds. *

    One more addition, I did try tweaking the WiFi ranges in the advanced settings and it didn’t seems to help due to the size of the location. Right now I am back to a standard setup.*

    TIA for any advise. **

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •