Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    4

    CPU Heat Problems Asus Extreme Alpha

    Hi
    I've been experiencing some temperature problems with my build, Extreme Alpha + AMD 2950x + Coolermaster ML 360, is it normal to be running cpu at 45° in idle?! I've already checked and AIO is always running at full speed, it is my first time building a pc with water cooling and I connected the pump terminal to w_pump and fans to the cpu, but I've read that this motherboard was a problem with the w_pump terminal. Did anyone experienced a similar problem? When I get home I'll post some pics of temps and ryzen master.

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,456

    Have you overclocked the CPU

    Threadripper can run hottish at idle with some oc settings...but that sounds too hot even for those circumstances.

    Is the tubing on CPU block warm or hot? If so cooler might be bad.

    Of course check it's mounted well and not overpasted

  3. #3
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    4

    I didn't mess with OC, but my brother toold me we changed something in the BIOS, but just some general options, nothing to specific (we knows nothing about OC). Is it normal the frequency always be at 4.1? And does that CPU ratio in the bios normal?

    https://ibb.co/rZJ3rt3

    https://ibb.co/VqG5N9L

    https://ibb.co/93tbfGy

    https://ibb.co/8KMGWMM


    About the pipes and pump, to me it's just feels normal, "not too warm".

    I think I find the problem just disabled this 2 settings:

    https://ibb.co/BCvpBTG

    OC enhancement and core performance boost and I'm steady at 27ºC now

    It takes a lot of time to startup is it normal? And I'm talking about before it shows the mother page.
    Last edited by Mephistopt; 10-23-2019 at 10:26 PM.

  4. #4
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,456

    If I were you I'd set F5 defaults in BIOS and check temps....then set RAM to rated speed....maybe do this manually instead of using DOCP profile...if that is causing weird temp behaviour.
    Last edited by Arne Saknussemm; 10-31-2019 at 12:15 PM.

  5. #5
    ROG Member Array bogdi1988 PC Specs
    bogdi1988 PC Specs
    MotherboardAsus Zenith Extreme Alpha
    ProcessorAMD Threadripper 2990WX
    Memory (part number)CMW32GX4M4C3600C18 x2
    Graphics Card #1AMD Radeon VII + EKWB waterblock
    MonitorSamsung 49" CHG90
    Storage #12x MyDigitalSSD BPX Pro 500GB RAID 0
    Storage #24x Sabrent Rocket 4.0 1TB RAID 0
    CPU CoolerWatercool Heatkiller IV
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Ergodox EZ Glow
    Mouse Corsair Ironclaw
    Network RouterASUS GT-AX11000

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    24

    Quote Originally Posted by Mephistopt View Post
    I didn't mess with OC, but my brother toold me we changed something in the BIOS, but just some general options, nothing to specific (we knows nothing about OC). Is it normal the frequency always be at 4.1? And does that CPU ratio in the bios normal?

    https://ibb.co/rZJ3rt3

    https://ibb.co/VqG5N9L

    https://ibb.co/93tbfGy

    https://ibb.co/8KMGWMM


    About the pipes and pump, to me it's just feels normal, "not too warm".

    I think I find the problem just disabled this 2 settings:

    https://ibb.co/BCvpBTG

    OC enhancement and core performance boost and I'm steady at 27ºC now

    It takes a lot of time to startup is it normal? And I'm talking about before it shows the mother page.
    Did you enable PBO (Precision Boost Overdrive) by any chance? That will cause it to run hotter.

    Also, did you apply the thermal paste properly? And did you you a good quality thermal paste? Mine hovers around 32C or so, granted I have a custom hard tube kit, but still you should be less than 40C idle. Take off your cooler, clean up all your paste and replace it with something like Kryonaut. It made a huge difference for me!

  6. #6
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @ 3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    312

    Quote Originally Posted by Mephistopt View Post
    Hi
    AMD 2950x + Coolermaster ML 360, is it normal to be running cpu at 45° in idle?!
    This would seem to be an indication of thermal paste / application issue. (My 3900x idles around 30-32 & 65 100% load) Try Thermal Grizzly Kryonaut with the applicator as mentioned. Regardless of what you have read or has worked in the past, the best way to is to apply is a thin layer evenly across the whole CPU contact face. Any other method may not work effectively with such a large die or present an issue.


    Quote Originally Posted by Mephistopt View Post
    it is my first time building a pc with water cooling and I connected the pump terminal to w_pump and fans to the cpu, but I've read that this motherboard was a problem with the w_pump terminal.
    A Coolermaster ML 360 is generally referred to as an AIO (All-in-One) and is water cooling closed loop system but it isn't the type that uses w_pump. There is no problem with w_pump (short for water pump), as you referenced some people saying, they are not well informed, this item is for custom open loop systems pump (or in simple terms not for an AIO).

    Quote Originally Posted by Mephistopt View Post
    OC enhancement and core performance boost and I'm steady at 27ºC now ... https://ibb.co/BCvpBTG

    It takes a lot of time to startup is it normal? And I'm talking about before it shows the mother page.
    I saw no other issue or change needed. You should have not changed these to disabled. Given yourself a massive performance hit/for what ?
    Leave everything in auto/default, have the latest bios. (1) What was 100% load temps without these disabled ?


    (2a) What is a lot of time to startup ? (2b) Did you happen to install windows on Nvme drive and this is your first time doing so ?

    (3a) Be helpful if you give full system specification.



    Hope you find this of help.
    Last edited by RedSector73; 10-29-2019 at 11:12 AM.

  7. #7
    New ROGer Array akrovatis PC Specs
    akrovatis PC Specs
    MotherboardAsus ROG Zenith Extreme Alpha
    ProcessorAMD Ryzen Threadripper 1920X
    Memory (part number)G-Skill F4-3200C14Q-32GTZRX
    Graphics Card #1Zotac GeForce RTX 2060 6GB AMP
    MonitorAOC Q3279VWFD8
    Storage #1Samsung 970 Evo 1TB
    CPU CoolerDeepcool Fryzen
    CasePhanteks Enthoo Evolv X Glass Galaxy Silver
    Power SupplyCorsair AX 850
    Keyboard Corsair VENGEANCE® K95 RGB
    Mouse Microsoft Comfort Mouse 3000
    OS Windows 10
    akrovatis's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    19

    Is this normal?
    https://www.dropbox.com/s/er7ha1rc3i...14639.mp4?dl=0

    I restarted my system with optimized defaults and now CPU is 35ºC.
    I don't remember anyway changing those defaults...
    Miniatura de Adjuntos Miniatura de Adjuntos IMG_20191115_102518.jpg  

    IMG_20191115_102549.jpg  

    Last edited by akrovatis; 11-15-2019 at 09:01 AM.

  8. #8
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,456

    35 seems a touch too hot to me...but depends on ambient...what is room temp?

  9. #9
    New ROGer Array akrovatis PC Specs
    akrovatis PC Specs
    MotherboardAsus ROG Zenith Extreme Alpha
    ProcessorAMD Ryzen Threadripper 1920X
    Memory (part number)G-Skill F4-3200C14Q-32GTZRX
    Graphics Card #1Zotac GeForce RTX 2060 6GB AMP
    MonitorAOC Q3279VWFD8
    Storage #1Samsung 970 Evo 1TB
    CPU CoolerDeepcool Fryzen
    CasePhanteks Enthoo Evolv X Glass Galaxy Silver
    Power SupplyCorsair AX 850
    Keyboard Corsair VENGEANCE® K95 RGB
    Mouse Microsoft Comfort Mouse 3000
    OS Windows 10
    akrovatis's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    19

    Quote Originally Posted by Arne Saknussemm View Post
    35 seems a touch too hot to me...but depends on ambient...what is room temp?
    I don't know maybe around 25 but CPU goes from 35 to 42 sometimes for 1-2 seconds then back to 35. I have a Fryzen tower air cooler.

  10. #10
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,456

    At defaults at that kind of normal room temp the temp should be a stable 30 degrees or close at desktop idle.

    Always worth checking cooler is mounted well

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •