Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    3

    Armoury Crate: Logo/LED-Stripe setting gone

    After an update the setting that turns off the Logo and LED-Stripe is gone from Armoury Crate, the other 3 settings (boot/awake/sleep) are still there.

    What I'm talking about is Armoury Crate->Device->System->Lighting->Settings, the option used to be near the Awake setting.

    Would appreciate help since I need my keys to have light for school but the logo and stripe can bother other people. Thanks!
    Click image for larger version. 

Name:	gone.jpg 
Views:	0 
Size:	93.3 KB 
ID:	82702
    Last edited by rumble287; 10-23-2019 at 07:30 PM. Reason: Added screenshot

  2. #2
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    1

    Yes, i have same problem.
    Why i cant switch off light?

  3. #3
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    3

    Sorry

    I had people private message me about this so I'll say it here too - I'm sorry, the option is still missing and I couldn't restore it. I will update my thread if I manage to do something or an update restores it. (ASUS please ADD features with updates, don't REMOVE them)

    ***As a temporary solution you should be able to turn it off with a custom profile in 'Aura Creator' software but it's dumb that we need to download a whole app just for that.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •