Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    60

    2.156 was the most recent update. Same signature version on the rt-ax88u. There was an update today to version 2.158 for both routers.

  2. #12
    ROG Member Array Phaethar PC Specs
    Phaethar PC Specs
    MotherboardASUS Maximus VIII Extreme
    ProcessorIntel Core i7 6700k
    Memory (part number)F4-3000C15D-32GTZ
    Graphics Card #1ASUS RoG Strix 2080ti
    Sound CardSound Blaster Z
    Storage #1Samsung 970 Pro
    Storage #2Lots of game and storage drives
    CPU CoolerCorsair H115i Platinum
    CaseCorsair 780T
    Power SupplyCorsair HX1000i
    Keyboard Corsair K95 Platinum
    Mouse Logitech G502 Hero
    Headset/Speakers Klipsch ProMedia 5.1 Ultra
    OS Windows 10 Pro x64
    Network RouterASUS RoG AX11000
    Phaethar's Avatar
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    6

    Confirmed, 2.158 was applied this morning. First signature update in over 2 months!

    Maybe if we keep talking about the lack of firmware updates here, one of those will show up soon too!

  3. #13
    ROG Guru: Orange Belt Array
    Join Date
    Mar 2013
    Reputation
    35
    Posts
    344

    Quote Originally Posted by Phaethar View Post
    Confirmed, 2.158 was applied this morning. First signature update in over 2 months!

    Maybe if we keep talking about the lack of firmware updates here, one of those will show up soon too!
    where do I check the signature version?

  4. #14
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    60

    Go to administration -> firmware upgrade

  5. #15
    ROG Junior Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    1

    Angry

    I had the same problem with Nighthawk AX12 so returned it and bought 2 GT-AX11000's to run AiMesh. Still unreliable speeds and had to reboot every other day. Called Spectrum out and after an hour the tech threw up his hands and gave up. 930Mbps coming out of the modem, but only 300 to 500 Mbps coming out of the router. I tried everything and nothing seemed to work. Just for kicks I disabled "802.11ax / Wi-Fi 6 mode" in wireless section and low and behold, my speeds went up to 900 Mbps and everything stable. This AX router seems to have a problem with AX!!!

  6. #16
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    1

    Ax11000 - So unstable

    Firstly i would like to say that i really like ROG, but this router is constantly resetting. I have tried everything i have read online but still random resets. It might be 1 hour it might be 3 within 20 mins or go 5 hours without a reset, but it will drop. I have bought a new modem but its not that, if i bypass the router then i dont get the drop outs. I am trying to run a server and need a stable connection. Has anyone got any more things i can try? Or can some Brainy person work out what i am missing?

    May 5 05:05:08 kernel: Creating CPU ring for queue number 2 with 128 packets descriptor=0xffffffbffc2ca000, size_of_entry 16
    May 5 05:05:08 kernel: Done initializing Ring 2 Base=0xffffff80003e8000 End=0xffffff80003e8800 calculated entries= 128 RDD Base=3e017000K descriptor=0xffffffbffc2ca000
    May 5 05:05:08 kernel: ^[[0;33;40mRunner DHD Offload initialization complete^[[0m
    May 5 05:05:08 kernel: Dongle Host Driver, version 17.10.99.1302 (r779368)
    May 5 05:05:08 kernel: Compiled in drivers/net/wireless/bcmdhd
    May 5 05:05:08 kernel: wfd_registerdevice Successfully registered dev eth8 ifidx 0 wfd_idx 2
    May 5 05:05:08 kernel: Register interface [eth8] MAC: 04:d4:c4:d0:1c:38
    May 5 05:05:08 kernel: jffs2: notice: (1) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
    May 5 05:05:08 kernel: random: init urandom read with 15 bits of entropy available
    May 5 05:05:08 kernel: proc_dostring_crashlogsave: crash log filename is /jffs/crashlog.log
    May 5 05:05:08 kernel: crashFileSet: log signature invalid !
    May 5 05:05:08 kernel: ++++ Powering up USB blocks
    May 5 05:05:08 kernel: release usb3 reseting..........
    May 5 05:05:08 kernel: hub 1-0:1.0: config failed, hub doesn't have any ports! (err -19)
    May 5 05:05:09 nat: apply redirect rules
    May 5 05:05:12 kernel: eth3 (Ext switch port: 2) (Logical Port: 10) (phyId: a) Link UP at 1000 mbps full duplex
    May 5 05:05:12 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 100 mbps full duplex
    May 5 05:05:13 kernel: <=== Deactivate Deep Green Mode
    May 5 05:05:13 acsd: eth7: Selecting 5g band ACS policy
    May 5 05:05:13 wlceventd: wlceventd Start...
    May 5 05:05:13 GT-AX11000: start httpd:80
    May 5 05:05:13 httpd: Generating SSL certificate...
    May 5 05:05:13 avahi-daemon[1183]: WARNING: No NSS support for mDNS detected, consider installing nss-mdns!
    May 5 05:05:13 NAT Tunnel: AAE Service is stopped
    May 5 05:05:13 disk monitor: be idle
    May 5 05:05:13 AAE: AAE Service is started
    May 5 05:05:13 hour monitor: daemon is starting
    May 5 05:05:13 hour monitor: daemon terminates
    May 5 05:05:13 jffs2: valid logs(1)
    May 5 05:05:13 miniupnpd[1233]: version 1.9 started
    May 5 05:05:13 miniupnpd[1233]: HTTP listening on port 46270
    May 5 05:05:13 miniupnpd[1233]: Listening for NAT-PMP/PCP traffic on port 5351
    May 5 05:05:13 ERP: The model isn't under EU SKU!
    May 5 05:05:13 Mastiff: init
    May 5 05:05:14 lldpd[1254]: cannot get ethtool link information with GLINKSETTINGS (requires 4.9+): Operation not permitted
    May 5 05:05:14 avahi-daemon[1183]: Alias name "GT-AX11000" successfully established.
    May 5 05:05:14 WAN Connection: Ethernet link down.
    May 5 05:05:14 acsd: eth7: selected channel spec: 0xd926 (40u)
    May 5 05:05:14 acsd: eth7: Adjusted channel spec: 0xd926 (40u)
    May 5 05:05:14 acsd: eth7: selected channel spec: 0xd926 (40u)
    May 5 05:05:14 acsd: acs_set_chspec: 0xd926 (40u) for reason APCS_INIT
    May 5 05:05:14 acsd: eth8: Selecting 5g band ACS policy
    May 5 05:05:16 acsd: eth8: selected channel spec: 0xe19b (153/80)
    May 5 05:05:16 acsd: eth8: Adjusted channel spec: 0xe19b (153/80)
    May 5 05:05:16 acsd: eth8: selected channel spec: 0xe19b (153/80)
    May 5 05:05:16 acsd: acs_set_chspec: 0xe19b (153/80) for reason APCS_INIT
    May 5 05:05:16 kernel: SCSI subsystem initialized
    May 5 05:05:16 modprobe: module scsi_wait_scan not found in modules.dep
    May 5 05:05:16 wlceventd: wlceventd_proc_event(427): eth6: Auth 84:20:96:39:2B:1F, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:16 wlceventd: wlceventd_proc_event(455): eth6: Assoc 84:20:96:39:2B:1F, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:16 modprobe: module mbcache not found in modules.dep
    May 5 05:05:16 modprobe: module jbd not found in modules.dep
    May 5 05:05:16 modprobe: module ext3 not found in modules.dep
    May 5 05:05:16 modprobe: module ext4 not found in modules.dep
    May 5 05:05:16 modprobe: module ext2 not found in modules.dep
    May 5 05:05:16 kernel: tfat: loading out-of-tree module taints kernel.
    May 5 05:05:16 modprobe: module btusbdrv not found in modules.dep
    May 5 05:05:17 wlceventd: wlceventd_proc_event(427): eth6: Auth 84:20:96:40:7A:2B, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:17 wlceventd: wlceventd_proc_event(455): eth6: Assoc 84:20:96:40:7A:2B, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:17 wlceventd: wlceventd_proc_event(427): eth6: Auth 84:20:96:39:1E:11, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:17 wlceventd: wlceventd_proc_event(427): eth7: Auth 78:36:CC:B2:5E:FF, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:17 wlceventd: wlceventd_proc_event(455): eth6: Assoc 84:20:96:39:1E:11, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:17 wlceventd: wlceventd_proc_event(455): eth7: Assoc 78:36:CC:B2:5E:FF, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:18 wlceventd: wlceventd_proc_event(427): eth6: Auth 84:20:96:39:1E:F4, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:18 wlceventd: wlceventd_proc_event(455): eth6: Assoc 84:20:96:39:1E:F4, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:19 kernel: eth0 (Int switch port: 3) (Logical Port: 3) (phyId: c) Link UP at 1000 mbps full duplex
    May 5 05:05:21 WAN Connection: ISP's DHCP did not function properly.
    May 5 05:05:23 BONDING: option disabled
    May 5 05:05:25 wlceventd: wlceventd_proc_event(392): eth7: Deauth_ind 78:36:CC:B2:5E:FF, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
    May 5 05:05:27 wlceventd: wlceventd_proc_event(427): eth7: Auth 78:36:CC:B2:5E:FF, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:27 wlceventd: wlceventd_proc_event(455): eth7: Assoc 78:36:CC:B2:5E:FF, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:31 kernel: random: nonblocking pool is initialized
    May 5 05:05:34 wlceventd: wlceventd_proc_event(392): eth7: Deauth_ind 78:36:CC:B2:5E:FF, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
    May 5 05:05:38 wlceventd: wlceventd_proc_event(427): eth7: Auth 78:36:CC:B2:5E:FF, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:38 wlceventd: wlceventd_proc_event(455): eth7: Assoc 78:36:CC:B2:5E:FF, status: 0, reason: d11 RC reserved (0)
    May 5 05:05:43 kernel: ubi1: attaching mtd10
    May 5 05:05:43 kernel: ubi1: scanning is finished
    May 5 05:05:43 kernel: ubi1: attached mtd10 (name "misc1", size 8 MiB)
    May 5 05:05:43 kernel: ubi1: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
    May 5 05:05:43 kernel: ubi1: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
    May 5 05:05:43 kernel: ubi1: VID header offset: 2048 (aligned 2048), data offset: 4096
    May 5 05:05:43 kernel: ubi1: good PEBs: 64, bad PEBs: 0, corrupted PEBs: 0
    May 5 05:05:43 kernel: ubi1: user volume: 1, internal volumes: 1, max. volumes count: 128
    May 5 05:05:43 kernel: ubi1: max/mean erase counter: 24/9, WL threshold: 4096, image sequence number: 1091345526
    May 5 05:05:43 kernel: ubi1: available PEBs: 0, total reserved PEBs: 64, PEBs reserved for bad PEB handling: 4
    May 5 05:05:43 kernel: ubi1: background thread "ubi_bgt1d" started, PID 1535
    May 5 05:05:44 kernel: ubi: mtd10 is already attached to ubi1
    May 5 05:05:44 kernel: UBIFS (ubi1:0): background thread "ubifs_bgt1_0" started, PID 1577
    May 5 05:05:44 kernel: UBIFS (ubi1:0): UBIFS: mounted UBI device 1, volume 0, name "nvram"
    May 5 05:05:44 kernel: UBIFS (ubi1:0): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
    May 5 05:05:44 kernel: UBIFS (ubi1:0): FS size: 5840896 bytes (5 MiB, 46 LEBs), journal size 1396736 bytes (1 MiB, 11 LEBs)
    May 5 05:05:44 kernel: UBIFS (ubi1:0): reserved for root: 0 bytes (0 KiB)
    May 5 05:05:44 kernel: UBIFS (ubi1:0): media format: w4/r0 (latest is w4/r0), UUID 92D70055-D40E-4496-A698-DA48D5E57B93, small LPT model
    May 5 05:05:46 rc_service: udhcpc 1581:notify_rc start_dhcp6c
    May 5 05:05:46 modprobe: module ip6t_REJECT not found in modules.dep
    May 5 05:05:46 modprobe: module ip6t_ROUTE not found in modules.dep
    May 5 05:05:46 modprobe: module ip6t_LOG not found in modules.dep
    May 5 05:05:46 nat: apply nat rules (/tmp/nat_rules_eth0_eth0)
    May 5 05:05:46 wan: finish adding multi routes
    May 5 05:05:47 WAN Connection: WAN was restored.
    May 5 05:05:47 miniupnpd[1233]: shutting down MiniUPnPd
    May 5 05:05:47 miniupnpd[1659]: version 1.9 started
    May 5 05:05:47 miniupnpd[1659]: HTTP listening on port 48615
    May 5 05:05:47 miniupnpd[1659]: Listening for NAT-PMP/PCP traffic on port 5351
    May 5 05:05:49 ntp: start NTP update
    Mar 1 01:11:23 rc_service: ntp 1637:notify_rc restart_diskmon
    Mar 1 01:11:23 disk_monitor: Finish
    Mar 1 01:11:23 disk monitor: be idle
    Mar 1 01:11:23 dhcp client: bound 180.150.95.31/255.255.252.0 via 180.150.92.1 for 1800 seconds.
    Mar 1 01:11:33 crond[1162]: time disparity of 958806 minutes detected
    Mar 1 01:12:01 kernel: bcm_i2c: bus 0: Failed to detect SFP: 100 retries exhausted
    Mar 1 01:12:46 WATCHDOG: [FAUPGRADE][auto_firmware_check6148)]period_retry = 0
    Mar 1 01:12:46 WATCHDOG: [FAUPGRADE][auto_firmware_check6154)]periodic_check AM 2:20
    Mar 1 01:12:48 WATCHDOG: [FAUPGRADE][auto_firmware_check6177)]retrieve firmware information
    Mar 1 01:12:48 WATCHDOG: [FAUPGRADE][auto_firmware_check6193)]no need to upgrade firmware
    Mar 1 01:13:30 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:13:56 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:19:27 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:19:30 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:19:34 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:19:37 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:19:41 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:19:43 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:19:45 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:19:48 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:20:36 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:20:39 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:20:40 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:20:43 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:20:44 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:20:47 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:20:48 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:20:51 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:20:53 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:20:55 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
    Mar 1 01:20:57 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
    Mar 1 01:20:59 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 100 mbps full duplex
    Mar 1 02:00:22 disk_monitor: Got SIGALRM...

  7. #17
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    60

    You shouldn't be having any restarting issues at this point. I have 2 gt-ax11000's running in a mesh and neither one of them restarts. Try doing a restore-initialize reset. Wait for the reset to finish. Confirm that you can access the start of the setup. BEFORE, you start the setup, turn the router off via the power button, unplug the power cable and hit the router's power button like you are trying to turn it back on. This will clear out the memory. Wait about a minute. Hit the power button as if you are turning it off. Plug the router back in and turn the power back on. Manually setup the router, do not use a backup.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •