Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    7

    Wifi problems after reformatt

    I recently reformatted my pc, and i use the Asus rog z390 formula with wifi built in. I installed the latest drivers however the Wifi driver wont install, and sometimes my wifi on my pc goes really slow or disconnects, where as my phone ipad etc all still have wifi as normal.

    Is this something to do with a faulty Management engine interface driver? or bios?, So to iterate the problems im having are:

    -Reformatted pc yesterday, installed latest drivers off asus mobo website

    -Cant install wifi driver when previously this has installed fine

    -bluetooth driver not installing properly either

    -this is causing my wifi to not work properly, havnt tested bluetooth

    -i think its due to management engine interface faulty driver on asus website.

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,741

    Can you elaborate on what is going wrong with the driver install? Is there an error message?

    If you think there is an issue with the ASUS IME driver you can uninstall it and let Windows choose one. I had the opposite problem with one of my laptops. The Windows IME driver had issues with my wifi so I had to manually install a better one.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    7

    Hello and thanks for replying, I don't think its the management engine interface anymore but there is a problem somewhere.

    I downloaded the latest WIFI driver "V21.40.1.4 WIN10 64BIT" from https://www.asus.com/Motherboards/RO...Desk_Download/ but this wont even install, so i tried a previous driver version from the same website but they wont install either. I left it with the intel driver but every now and then it either goes to around 0.5mb/s (when usually its at 74mb/s) or stops working.

    For now i am using an external wifi dongle with which its working fine. i think the wifi driver needs to be fixed so i can get my built in mobo wifi adapter to work

  4. #4
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    23
    Posts
    227

    Tell us about your system

    Quote Originally Posted by Stormtrooper778 View Post
    Hello and thanks for replying, I don't think its the management engine interface anymore but there is a problem somewhere.

    I downloaded the latest WIFI driver "V21.40.1.4 WIN10 64BIT" from https://www.asus.com/Motherboards/RO...Desk_Download/ but this wont even install, so i tried a previous driver version from the same website but they wont install either. I left it with the intel driver but every now and then it either goes to around 0.5mb/s (when usually its at 74mb/s) or stops working.

    For now i am using an external wifi dongle with which its working fine. i think the wifi driver needs to be fixed so i can get my built in mobo wifi adapter to work
    Please let us know what your system consists of.

  5. #5
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    7

    My system has the following:

    i9 9900k at stock
    Asus Z390 formula
    Asus rog Ryujin 360mm
    32gb Trident Z CL14 3200mhz
    MSI RTX 2070 super (the three fan design) at stock
    EVGA nu audio sound card
    1000w prime platinum seasonic psu
    samsung 970 evo plus 1gb nvme
    sandisk 500gb extreme pro nvme
    2x 2tb samsung evo 860 ssd
    1x 500gb sandisk ultra ssd
    1x 250gb sandisk plus ssd

    logitech g560 speakers
    roccat leadr mouse
    razer huntsman elite keyboard
    6x ML140 pro rgb fans from corsair

  6. #6
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,741

    Quote Originally Posted by Stormtrooper778 View Post
    wont install
    What does this mean? You still haven't elaborated. Is there an error message? Does it just crash? If so what happens up to the point of crashing?
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  7. #7
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    7

    When i click asusinstall, nothing happens.

    I used the other install option (was either install.bat or setup cant remember) and a dos screen came up, but it said cannot install or installation is blocked. ive had it on the mobo wifi all day and nothing odd happened, but sooner or later the speed will slow down again by 90% or it will lose connection.

    Before i updated my mobo bios to 1305 and installed the latest drivers i had none of these problems

  8. #8
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,741

    Try right-click > Run as Administrator

    I would do that with both the exe and the batch file to see if it makes a difference.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  9. #9
    ROG Guru: Orange Belt Array raju2529 PC Specs
    raju2529 PC Specs
    Laptop (Model)R542UQ-DM153 ( X542UQ.309 )
    MotherboardAsus Builtin Motherboard X542UQ
    ProcessorIntel core i5 7200u @2.5Ghz
    Memory (part number)Adata 2400 Mhz 16GB
    Graphics Card #1intel Hd 620 graphics 1GB DDR3 DCH WHQL driver v27.20.100.8425
    Graphics Card #2Nvidia GeForce 940MX 2GB GDDR5 DCH WHQL driver v27.21.14.5167
    Graphics Card #3nil
    Graphics Card #4nil
    Sound CardRealtek HD Audio controller with codec 294 WHQL driver v6.0.8975.1
    MonitorBuiltin Lcd monitor model BOE
    Storage #1Samsung 850 Evo 250GB SSD M.2. 2280
    Storage #2Seagate 2TB 2.5inch. Toshiba 1TB 2.5 inch
    CPU CoolerBuilt-in
    CaseFrom factory
    Power Supply65W
    Keyboard Built in keyboard
    Mouse Built in mouse
    Headset Purchased Philips HeadSet
    Mouse Pad nil
    Headset/Speakers Realtek Builtin Speakers
    OS Windows 10 Enterprise 64bit v2004 build no 19041.331
    Network RouterBsnl Wi-Fi modem with router
    Accessory #1 Dell Wired Mouse
    Accessory #2 Laptop Cooling table with fan
    Accessory #3 Secureye Usb finger print scanner added seperately for Windows Hello
    raju2529's Avatar
    Join Date
    Feb 2018
    Reputation
    9
    Posts
    305

    without using .exe file , we can easily install all drivers , only we need .inf , .cat , .sys files and must be in 64bit compatible

  10. #10
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    7

    Thanks for the replies, havn't had a problem with my wifi for a third day now so i think something may have been updated since then, i have done a reformatt since then so maybe it was a bad windows install.

    i will try the run as administrator suggestion if it does come back

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •