Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    1

    NEED HELP Asus prime x470 pro

    Hello there, i need support before making an RMA request that would make me be without computer for ages: my motherboard brand new directly bought in bundle with a ryzen 7 3700x and a kit of 8x2 GB DDR4 3600mhz, its making me serious problems.
    One of them its very weird, after an undetermined amount of time, ALL CH and CPU fan of my case stop spinning. Video here: https://youtu.be/HlHZVB4AYws
    No matter if i set them by bios or using ai suit, they stop spinning, BUT, watch the video, if i change fan profile to silent/standard they start spinning again but they shouldnt, as Silent profile would make them spinning very low (and not at high speed as is in the video) and max speed would make them spin at max rmp of 1400ish, i have a noctua DH15. CH fan have the same problem, max rpm of those are 1300, and 1100.
    Second MORE important problem: as i said my computer is brand new, since a couple of weeks/1 month, im having this problem, whatever i am doing, the computer freezes, mouse dies (rgb as well, controlled by SOFTWARE), keyboard dies too (rgb still works because that a built in profile, so controlled by HARDWARE), 2 screens, after 30 seconds, the screen that my computer marks to be as main, cause when i boot after post/bios, only works on one of them, GOES BLACK totally. the second screen instead keep to be "on". Sounds: when i get the freeze i can hear the sounds scratching for a little (like classical noises when you actually freeze). So 2 things happens, FIRST: my pc freezes for a couple of seconds then works again, however if for example i am on discord i have to disconnect and reconnect to voice to make it work again. SECOND: my pc freezes completly and the "main"screen goes black, and i have to make an hard reset to make it work again. Now, i tried to replicate the problem but no success at all, it happens to freeze multiple times a day or could actually not freeze at all.
    Before you make additional questions let me answer some here: Windows 10 pro fresh install, same for drivers all are up to date, tried to revert chipset and bios versions (btw using latest available 5220), same results, tried to revert gpu drivers, even changing gpu pcie slot, no result. Doing a super heavy stress test with prime95/furmark, AIDA64, OCCT/superposition DOES NOT make the system crash. Memtest +86, all passed no errors.
    2 additional notes, i have always been running my cpu at 1.2v 4200mhz ALL CORES without any problems, however i noticed if i disable everything and put on auto (means pbo on, auto voltages of 1.4v etc, no fixed frequency) the system freeze is slightly, and i bold SLIGHTLY less frequent, but still there.
    2nd note: on windows event log, no track of bsod, however everytime i have 2 events with id 6008 and id 41 (kernel power thats because i make hard reset) BUT, as i said when my pc freezes but then keeps going, the windows event log IS CLEAN. Could be my motherboard broke? Sorry long post but my computer is new, and i am kinda disappointed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •