Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    Armoury Crate Service Config Patch Not Updating

    MyASUS liveupdate is notifying me of an Armoury Crate Service Config Patch the past month or two. I attempt to update, but it never does just spins forever and then I reboot. It notifies me of this update every 4 hours, getting super annoying suppressing it. Eventually I'll just turn off notifications all together, but wanted to check here first. Is this a known problem? Did a quick forum search and couldn't find anything specific.

    Click image for larger version. 

Name:	armourypoop.JPG 
Views:	0 
Size:	47.4 KB 
ID:	82789

  2. #2
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    1

    Same issue on my Asus ROG Zephyrus S GX701GXR

    Quote Originally Posted by bgrady2288 View Post
    MyASUS liveupdate is notifying me of an Armoury Crate Service Config Patch the past month or two. I attempt to update, but it never does just spins forever and then I reboot. It notifies me of this update every 4 hours, getting super annoying suppressing it. Eventually I'll just turn off notifications all together, but wanted to check here first. Is this a known problem? Did a quick forum search and couldn't find anything specific.

    Click image for larger version. 

Name:	armourypoop.JPG 
Views:	0 
Size:	47.4 KB 
ID:	82789
    I have exactly the same issue on my Asus ROG Zephyrus S GX701GXR. I have had tried closing all the present working Armoury application and services in the background, though still no positive outcome. The MyAsus app sends notifications regualry but the wheel is spining endlessly.

  3. #3
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    Laptop Model

    Similar laptop model also; ROG Zephyrus S GX701

  4. #4
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by bgrady2288 View Post
    Similar laptop model also; ROG Zephyrus S GX701
    Same model, same issue here. The MyASUS notifications for the update that are triggered every 10 minutes by default are getting frustrating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •