Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 54
  1. #41
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @ 3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    347

    Quote Originally Posted by aceado View Post
    nah tv and capture cards
    Just thinking out loud.

    I would rule out secure boot. (it's actually faster to be running in it than not anyway)
    I have read of earlier sound cards causing issue with other 1.0.0.4 (x570, TUFF)
    you could try without the tv and capture cards, can always add them back in.

    I mean everything else is basically the same in our systems, from what I can see.

    If it works, you would then have clear area to direct ASUS of the issue with the bios.

    your thoughts ?
    Last edited by RedSector73; 11-18-2019 at 12:04 PM.

  2. #42
    ROG Member Array aceado PC Specs
    aceado PC Specs
    MotherboardROG CROSSHAIR VIII HERO (x570)
    ProcessorAMD Ryzen 9 3900X
    Memory (part number)Crucial Ballistix Sport LT (2x8GB) 16GB 3200 mhz (BLS8G4D32AESBK)
    Graphics Card #1Nvidia GTX 1070 (8GB)
    MonitorBenq GW2765HT (27")
    Storage #1Samsung 970 Evo 500GB / Corsair Force MP510 960GB
    Storage #2Samsung 850 Pro 512GB / Samsung 860 Evo 1TB
    CPU CoolerCorsair H100i (2xNoctua NF-F12 PWM)
    CaseNZXT Phantom 410
    Power SupplyXFX XTR 650w
    Mouse Logitech G900
    Headset Logitech G933
    OS Windows 10 (x64)

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    21

    nothing was changed from updating from 1001 to 1105 at least hardware wise and i don't see the point in taking out any of my pci-e cards which is quite a pain to do. keep in mind this problem was caused by a bios update

  3. #43
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @ 3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    347

    Quote Originally Posted by aceado View Post
    nothing was changed from updating from 1001 to 1105 at least hardware wise and i don't see the point in taking out any of my pci-e cards which is quite a pain to do. keep in mind this problem was caused by a bios update
    I think laid out why I think this process I would take and your well within your rights not to try anything and this may not even solve your issue. Back to waiting for ASUS or settle on 1001.

  4. #44
    ROG Member Array aceado PC Specs
    aceado PC Specs
    MotherboardROG CROSSHAIR VIII HERO (x570)
    ProcessorAMD Ryzen 9 3900X
    Memory (part number)Crucial Ballistix Sport LT (2x8GB) 16GB 3200 mhz (BLS8G4D32AESBK)
    Graphics Card #1Nvidia GTX 1070 (8GB)
    MonitorBenq GW2765HT (27")
    Storage #1Samsung 970 Evo 500GB / Corsair Force MP510 960GB
    Storage #2Samsung 850 Pro 512GB / Samsung 860 Evo 1TB
    CPU CoolerCorsair H100i (2xNoctua NF-F12 PWM)
    CaseNZXT Phantom 410
    Power SupplyXFX XTR 650w
    Mouse Logitech G900
    Headset Logitech G933
    OS Windows 10 (x64)

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    21

    Quote Originally Posted by RedSector73 View Post
    I think laid out why I think this process I would take and your well within your rights not to try anything and this may not even solve your issue. Back to waiting for ASUS or settle on 1001.
    so i installed 1105 again and watched a few things firstly i like to disable fast boot and disable full screen logo thingy so i can see the post (where it lists the drives etc...)
    when booting up it will hang on A0 or A2 for around 120 secs which just hangs a shows a black screen during this time even before it shows/list the drives on the post screen
    when windows is loading that spinning dot thing sorta hangs and the screen of the starting up also hangs/stutters
    whenever it wants to get info from a pci device or even bios the whole pc hangs like i showed in the picture a few pages back
    you can also see in this picture below it takes a good 175 secs to get into windows from bios and secure boot doesn't change anything
    Click image for larger version. 

Name:	bios 1105.png 
Views:	0 
Size:	91.9 KB 
ID:	83046

    now going back to 1001 not a single issue at all with what i said above also here's a screenshot showing booting to windows from bios take 30 secs
    Click image for larger version. 

Name:	bios 1001.png 
Views:	0 
Size:	110.5 KB 
ID:	83047

  5. #45
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @ 3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    347

    In regard to codes
    http://www.asusqcodes.com/

    sounds like ide/sata initialization issue.

    are there windows reports in the event viewer or reliability monitor, that match?

  6. #46
    ROG Member Array aceado PC Specs
    aceado PC Specs
    MotherboardROG CROSSHAIR VIII HERO (x570)
    ProcessorAMD Ryzen 9 3900X
    Memory (part number)Crucial Ballistix Sport LT (2x8GB) 16GB 3200 mhz (BLS8G4D32AESBK)
    Graphics Card #1Nvidia GTX 1070 (8GB)
    MonitorBenq GW2765HT (27")
    Storage #1Samsung 970 Evo 500GB / Corsair Force MP510 960GB
    Storage #2Samsung 850 Pro 512GB / Samsung 860 Evo 1TB
    CPU CoolerCorsair H100i (2xNoctua NF-F12 PWM)
    CaseNZXT Phantom 410
    Power SupplyXFX XTR 650w
    Mouse Logitech G900
    Headset Logitech G933
    OS Windows 10 (x64)

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    21

    Quote Originally Posted by RedSector73 View Post
    In regard to codes
    http://www.asusqcodes.com/

    sounds like ide/sata initialization issue.

    are there windows reports in the event viewer or reliability monitor, that match?
    i'm aware of what the qcodes are (checked the manual and online) also it was stated on page 2 (post #15) about these qcode errors that i was getting, remember this issue starts at the bios level even before windows loads and no windows doesn't show any sort of errors that i'm aware of

    agesa 1004 does state:
    amd x570 stability and compatibility with add-in devices.
    improvements to interoperability of pcie, usb, sata, and device reset capabilities.
    additional enhancements for pcie device support and stability.

    so any of these could be causing the issue i'm having
    Last edited by aceado; 11-19-2019 at 01:24 AM.

  7. #47
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @ 3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    347

    Quote Originally Posted by aceado View Post
    i'm aware of what the qcodes are (checked the manual and online) and remember this issue starts at the bios level even before windows loads and no windows doesn't show any sort of errors that i'm aware of
    Clearly. You seem to have this under control then. good luck.

  8. #48
    ROG Member Array aceado PC Specs
    aceado PC Specs
    MotherboardROG CROSSHAIR VIII HERO (x570)
    ProcessorAMD Ryzen 9 3900X
    Memory (part number)Crucial Ballistix Sport LT (2x8GB) 16GB 3200 mhz (BLS8G4D32AESBK)
    Graphics Card #1Nvidia GTX 1070 (8GB)
    MonitorBenq GW2765HT (27")
    Storage #1Samsung 970 Evo 500GB / Corsair Force MP510 960GB
    Storage #2Samsung 850 Pro 512GB / Samsung 860 Evo 1TB
    CPU CoolerCorsair H100i (2xNoctua NF-F12 PWM)
    CaseNZXT Phantom 410
    Power SupplyXFX XTR 650w
    Mouse Logitech G900
    Headset Logitech G933
    OS Windows 10 (x64)

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    21

    Quote Originally Posted by RedSector73 View Post
    Clearly. You seem to have this under control then. good luck.
    just sucks how i'm having these issue's i'll just wait to see what asus suggests next but from what i wonder is there's gonna be fix or not for it

  9. #49
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @ 3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    347

    Quote Originally Posted by aceado View Post
    just sucks how i'm having these issue's i'll just wait to see what asus suggests next but from what i wonder is there's gonna be fix or not for it
    You should know the answer to that, without identifying in your system the causality of the problem, the user is blamed.

  10. #50
    New ROGer Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    9

    Quote Originally Posted by aceado View Post
    thanks here you go not sure what you'll find (running a custom ccx overclock so you know)

    Attachment 83041
    Your graphics card runs on x8. Is the reason the configuration?

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •