Results 1 to 4 of 4
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    102

    Exclamation Two memory slots disabled all of the sudden?

    Hey guys,

    All of the sudden my pc startet to not show me any signal and then turned off after about 15 seconds. I got my display back pushing the mem button on my Asus X99-A II. Back in bios I now see ram slot 1 and 2 disabled and I can't run full 64 GB anymore. At the moment I have all set to auto but once I set xmp profile or change the cpu clock the pc won't boot anymore.

    Anyone can help?

    Thx, Alex

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    102

    Also I can't raise my memory to the standard 3200 MHz. What can I do?

  3. #3
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,830

    Quote Originally Posted by Alexauwa View Post
    Also I can't raise my memory to the standard 3200 MHz. What can I do?

    Hello,

    Reseat both the CPU and memory modules, whilst checking for even mounting pressure when reattaching the cooler.

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    102

    Quote Originally Posted by Silent Scone@ASUS View Post
    Hello,

    Reseat both the CPU and memory modules, whilst checking for even mounting pressure when reattaching the cooler.
    Thanks. You mean unmount the cpu cooler, cpu and memory and putting it back in? Do I mix the memory differently? Shall I start with lower ram?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •