Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    2

    ROG Strix X570-F Gaming & G.Skill 3600MHz timings issue

    Hi,

    I am using a Ryzen 7 3700x on a ROG x570-F Gaming motherboard and I have added 16GB (2x8) 3600MHz RAM modules from G.Skill (F4-3600C16-8GTZNC).
    The timings provided by G.Skill are 16-19-19-39. However, if I leave all timings to Auto, what I get is 26-25-25-58.
    In BIOS if I leave the Mem freq to Auto, it is set at 2133MHz. If I manually set it to 3600MHz I get these poor timings.
    I have the latest BIOS v1201.

    Why does the MB have problems with the Mem?
    Last edited by cristi80; 11-01-2019 at 12:13 PM.

  2. #2
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018
    Reputation
    65
    Posts
    1,238

    Quote Originally Posted by cristi80 View Post
    .... if I leave all timings to Auto, what I get is 26-25-25-58.
    In BIOS if I leave the Mem freq to Auto, it is set at 2133MHz..... If I manually set it to 3600MHz I get these poor timings.

    Why does the MB have problems with the Mem?
    Well because your not configuring it properly. First, make sure using slots 2 & 4 from the cpu, not 1 & 3.
    When go into the bios, in advanced, you need to select/use DOCP profile for 3600 not manually select ram frequency to 3600 which causes poor timings. This allow it load the memory profile, the same XMP does. If your experience is from Intel system and you selected ram frequency without using XMP the same thing happens.

    Example:-
    Click image for larger version. 

Name:	asus-x470-board-645x484.jpg 
Views:	147 
Size:	46.6 KB 
ID:	82819

    Should then get the advertised speed for your ram.

    Hope you find this of help.
    Last edited by RedSector73; 11-02-2019 at 10:31 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •