Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Mar 2019


    CPU boots with RAM in B1 &/OR B2, but CPU doesn't boot and gives error CC followed by 55 errors when RAM is in A1 &/or A2

    (See quick summary and system info below)

    I'm have a couple of problems, which could possibly just one problem. Details of new build below. I believe there's an issue with dual channel or better said motherboard accepting,allowing or enabling dual channel. When I try to boot in the default A2 & B2 memory locations. I get error code CC followed by 55, even if I hit memOK. Computer boots with one DIMM or RAM stick in B2 location, computer even boots with RAM in B1 & B2. So computer does not boot and produces errors CC followed by 55, when there is a DIMM or RAM in either A1 or A2, hence believing its a problem specifically related to dual channel. I've updated to latest BIOS 2203 via flashing and USB in stated connection port.

    Quick Summary:
    -CPU boots with RAM in B1 &/OR B2
    -CPU doesn't boot and gives error CC followed by 55 when RAM is in A1 or A2, even if I hit memOK button
    -likely issue with dual channel
    -I've flashed to lastest BIOS 2203 via usb flash
    -I've tried 4 different RAM sets, supported & not supported, details below.

    Already Tried/Heard:
    -I've read it could be from cpu block over tightening, I’ve taken it off and adjusted it, while testing both loose, tighter etc.

    -I've made sure there's proper insulation between every part of cooling block, cpu and motherboard. Hence nothing could short. I've double and triple checked.

    -Also I've heard Bent pins could be cause, hopefully you'll see photos as I checked, pretty extensively. I noticed a very small ball of Liquid Pro sat next to one of the outer pins, although it wasn't touching anything to cause a short. I thought it was the problem, removed it putting everything back together & got same results.
    Question: could a bent pin be few hundredths of a millimeter to cause a problem?

    Hopefully I can include photo showing you what I’m talking about.

    Please help, I've spent so much time on this and have gotten no where. As for RMA, I bought four ASUS motherboards Maximus X Code, Maximus X Apex, z-270 Strixx & Maximus X Formula. I've built the other three really no problems, yet I sat on this Formula for awhile not sure ASUS will RMA. Hence any and all information or help is much appreciated. Thank you in advance. Likely need some thinking outside the box on this one.

    ASUS Maximus X Formula

    -Intel I7-8700k

    Hard drive:
    -SAMSUNG 970 EVO plus M.2 2280 500GB PCIe (SSD)

    Video Card:
    (RX 550, Starter cards for new builds, yet I’ve tried 2 cards, 1 at a time, never 2)

    -HP AMD Radeon RX 550 Graphics Card 4GB

    -Radeon Pro WX 5100 100-505940 8GB 256-bit GDDR5 Workstation Video Card

    -700w Cobra Power 80 plus Gold

    I've tried 4 different RAM Sets, 2 found on Asus’s supported website:

    (Supported according to ASUS)
    -G.SKILL TridentZ Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) F4-3200C15D-32GTZ

    -G.SKILL Ripjaws V Series 64GB (4 x 16GB) but **(2 x 16GB)** installed 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) F4-3200C16Q-64GVK

    (Not Supported)
    -G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) F4-3200C16D-16GVRB

    -G.SKILL Ripjaws V Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800) F4-3600C19D-32GVRB
    Miniatura de Adjuntos Miniatura de Adjuntos newSAVE-3-1.jpg  







    Last edited by vma27; 11-03-2019 at 03:17 AM. Reason: adding more photo's

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Feb 2019

    On these issues always check for bent pins. If they look OK then reseat the CPU but easy on the pressue as this chips will bend up in the corners. Check that its flat before putting it back in.

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2019

    For me it was a bent intel pin, they really easy to bent don’t know why intel went this stupid way. If you already tried other rams it can only be your Mainboard or your cpu

  4. #4
    New ROGer Array
    Join Date
    Mar 2019

    THX U for the replies. After double checking both socket and the actual chip. Yet I'm not sure if this can be a problem or issue. On the chip itself, I7-8700k, it looks like one of the gold pads...Hmm best said, there's a spot on the pad. It's not Thermal paste or dirt of any kind....or at least I don't think so. I've used ArctiClean and Isopropyl Alcohol a few times now, plus on this build I'm using Liquid Pro. I'll try and post a picture, I know it looks like Thermal Paste in picture but I don't believe it is, otherwise please offer another way to clean it. My guess it's one of two things: It's been burned on to it from a different motherboard or the pad itself is missing a small piece, meaning the gold plate is missing. The reason why I originally said "I'm not sure this can be a problem" if a metal is gold plated typically it conduct electricity too, hence if a small piece is missing would that really cause a problem? Take a look another piece to this puzzle.

    Today I pulled chip, cleaned it again, spot wouldn't come off. I still have the same problem, no dual channel and computer will not boot when RAM is present in A1 & A2 DIMM slots .
    Miniatura de Adjuntos Miniatura de Adjuntos Sun Nov 03 17-09-36.jpg  

  5. #5
    ROG Guru: Yellow Belt Array pndiode PC Specs
    pndiode PC Specs
    Laptop (Model)SamSung
    MotherboardROG Maximus IX Extreme
    Memory (part number)G-Skill F4-3600C19Q-32GTZRB
    Graphics Card #1ROG GTX 980 MATRIX-GTX980-P-4GD5 Bykski Water N-AS98ROG-X Full Cover
    Graphics Card #2ROG GTX 980 MATRIX-GTX980-P-4GD5 Bykski Water N-AS98ROG-X Full Cover
    MonitorSAMSUNG S22D300HY (2 ea)
    Storage #1WD Black SN750 1TB
    Storage #2WD Blue 4TB (4 ea)
    CPU CoolerEK PE 360 (Top), PE 240 (Front), and Xres 140 Elite
    CaseROG Strix Helios
    Power SupplyThermalTake Toughpower 1200W
    Keyboard Cerberus
    Mouse Logitech MX Master S2
    Headset ROG Strix Fusion 300
    Mouse Pad Generic
    Headset/Speakers Bose Companion 3 Series II
    OS Win 10 Pro 1909
    Network RouterGeneric
    Accessory #1 ROG Aura Terminal
    Accessory #2 ROG 10GB Express
    Accessory #3 Corsair ML140 (4 ea), Corsair ML120 (3 ea)

    Join Date
    Jan 2016

    spot wouldn't come off

    Gray spots look like hot spots due to bad contact between pin ball (motherboard socket pin) and land pad (CPU pads), not making full contact (slight friction/arcing). And the Grand Canyon scar across the other land pads looks like a crash landing.
    Last edited by pndiode; 11-04-2019 at 10:56 AM.

  6. #6
    New ROGer Array
    Join Date
    Mar 2019

    @ pndiode Thx U for the reply. Lol, I did salvage this I7-8700k and relid amongst other stuff. Yet, I believe it's in working order. OK, perfect let check heights of the pins, specifically the pin that is causes that spot. I believe this was caused by the prior owner and his motherboard, yet you gave me something to try & check. I'll post the results, once it is done. Thank you again.

  7. #7
    New ROGer Array
    Join Date
    Mar 2019

    Update, I double checked everything made sure pins were level. This mark, gray mark on processor, was made from prior motherboard. Is there anything else I could check? Even best location on the motherboard to double check trace issues. Before I rip everything apart and that's including motherboard, which with all shielding and VRM cooling will be a nightmare. I'm guessing this has to be an issue from CPU to DIMM slots, yet I'm not sure which corner or even best location to start my search. Any info or suggestion will be appreciated. Losing my mind with this one. Thank you

  8. #8
    New ROGer Array
    Join Date
    Mar 2019

    Update, Channel B1 & B2 are working and have been stress tested, everything works great BUT DIMM Slots A1 & A2 both cause error CC followed by error 55 no matter what I do. So I guess I'm stuck in single channel, unless anyone has any ideas.

    For color I have ASUS MAXIMUS X Code and ASUS MAXIMUS X Apex, so I'm pretty familiar with these boards my MAXIMUS Code can be a nightmare with timings & BIOS settings, it always has to be set manually, while the Apex I've found to be better, provide it boots .

    So any ideas and this Code issue, ie repair. If I'm stable and able to overclock yet only have single channel RAM or channel B1 & B2, what could it be? Despite above info I don't think its a pin or cpu, I think it's hardware likely on motherboard but where?? THX

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts