Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    Asus X99-E WS CPU over voltage error

    First things first, the system specs:
    MB: ASUS X99-E WS (non USB 3.1, non 10G)
    CPU: Intel i7 5930k
    RAM: Kingston HyperX Predator HX424C12PB2K4/16 x2 (32GB total memory)
    GPU: EVGA Geforce GTX 960 SSC 2GB
    PSU: Corsair Hx1000i
    SSD: Samsung 970 Pro 1TB (boot drive)
    Misc: Soundblaster Z Soundcard, ASRock USB 3.1/A+C Card, two HDDs and a Blu-Ray Disc Drive

    This is supposed to be a workstation/daily drive PC that I can comfortably run Photoshop or Lightroom on while simultanously watching Youtube without experiencing any bottlenecks.
    It used to be my gaming system, until I upgraded that to a newer one and all I did was migrating the core components (MB, CPU, RAM) into another tower.
    Now suddenly I'm getting massive issues with this system!
    Each day is like a gamble upon pressing the on switch. If I get lucky it boots fine (which gets drastically rarer with each day), if I'm unlucky it powercycles and puts me into this dreaded "New CPU installed!" screen from American Megatrends, followed by messages like "Chassis intrude!", "Power supply surges detected during the previous power on.", "ASUS Anti-Surge was triggered...", "Memory OK!", "CPU Over Voltage Error!" and "Fatal Error... System Halted."
    It doesn't let me get into the BIOS to check any values or if the voltages are actually going haywire. All I can do is hit reset and hope it catches itself and lets me get into the BIOS, and when it does, the voltages are perfectly fine, not a single hint of any overvoltage, like I've seen in other posts.
    On the especially unlucky days (which appear way more frequent now, unfortunately) the PC powercycles TWICE and just doesn't boot at all. It just sits there with Q-Code 00 and a black screen, doing nothing but wasting energy. I can do as many resets and power off/on trials as I want, it just wouldn't do anything until I hit the Clear CMOS button. Then it suddenly remembers it's a computer and not a spaceheater anymore and I can get into the BIOS and (once again) check the settings and values, save and exit and boot into Windows.
    NOTE: I did NOT overclock anything! I did however tried using XMP a few times, with no difference.

    The other components were tested and used before in other systems and were working fine.

    I'm using an air cooler instead of an AIO on my CPU, a be quiet! Dark Rock 4, but I put two slim Cryorig XT140 fans on it, because the provided one clashed with the memory. One is plugged into the CPU fan header, the other in the CPU opt. fan header next to it.
    For the longest time, the BIOS was at ver. 1003, and it used to work on this version perfectly fine until I put it into the other tower and it started doing this nonsense. I gave updating BIOS a chance. Tried the most recent one at first (4001), no dice, it didn't even recognize it as a valid BIOS so I figured I had to update it one version after another. Got it to version 1301 so far and the same issue remains. Infact the issue seems to have worsened, now I have to clear CMOS at almost each time I turn off the PC and try to switch it back on. Should I keep updating it? I'm actually afraid of pushing it too far and bricking it at some point, because of that.
    Having to almost daily hit the clear CMOS button and reconfigure the BIOS before being able to use the PC is a huge pain and I would be grateful if anyone could help me with this issue.
    Miniatura de Adjuntos Miniatura de Adjuntos 20191014_141313.jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •