Results 1 to 2 of 2
  1. #1
    New ROGer Array supersayianGR PC Specs
    supersayianGR PC Specs
    Motherboardasus rog strix z390 f-gaming
    Processorintel i9 9900k
    Memory (part number)G.Skill TridentZ RGB 32GB DDR4-3466MHz
    Graphics Card #1gtx 1060 6 gb
    MonitorASUS VG278QR
    Storage #1SAMSUBG M2 SSD NVME 1TB 970 EVO PLUS
    Storage #2SEAGATE BARACUDA 2 TB
    CPU CoolerNZXT X52
    CaseCOOLER MASTER HAF X
    Power SupplyCORSAIR TX750
    Keyboard LOGITECH DINOVO EDGE
    OS WINDOWS 10

    Join Date
    Nov 2019
    Reputation
    10
    Posts
    2

    problem with mobo and ai suite 3

    Good morning from Greece, i am having a difficult problem and i would really appreciate your help. I just set up my new PC with i9 9900k with Asus Rog Strix Z390 f gaming. I tried for the first time to do overclock (inexperienced user) and i saw an asus video that the easiest way to do this is through the Ai suite 3. Indeed it was done instantly and went from 3.6 to 4.9. After a couple of hours the system crashed and blue screen appeared briefly. So i thought i could go back to stock settings. But there is no apparent way to revert it. Through reset bios nothing happened. I also removed the mobo battery as suggested by someone and again the same.
    Still stayed at OC speeds. Tried uninstalling the ai suite and then reset the BIOS and again the same.
    Its like the cpu has the default clock speed in 4.9 .

    My mistake was that i didn't made a profile with the stock settings so as to load it after.

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Feb 2019
    Reputation
    22
    Posts
    104

    If your MOBO has the bios flashback....use it. Then uninstall AI Suite and use the BIOS. Plenty of tutorials to be found. Ive personally not had anything good come from AI Suite.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •