Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    2

    Background static - Asus Tuf Gaming x570 wifi - seems related to GPU/CPU ramping up

    Guys, this is so weird. Built a new system, everything working great, but the sound has a constant background hum/crackle, and whenever I play a game it intensifies. If I play something like Tomb Raider at high graphics settings it goes absolutely nuts, and if I change the graphics settings (normal, high, ultra, etc...) it literally changes the pitch of the background squealing. I suspected it could be related to the audio out jack being broken in some manner so I even bought a USB interface (Scarlett Solo) to take it out of the equation. So, now all audio is routed through it before sending to my monitors, but the noise didn't change an iota vs. running it straight from the motherboard. It's somewhere deep down in the system. Speakers are silent when system is turned off. No hum even at 100% volume and no input signal. Good Yamaha monitors.

    So, that's led me to think it is some sort of cross talk between electrical components inside. Is it possible the motherboard audio is being affected by my GPU or CPU drawing more voltage, or the fans? Could it be my power supply?

    I play guitar too so I have a fully isolated - transformer based - variac. It's the most over the top power supply you could use for a computer, and is designed for vintage amps, but it allowed me to fully isolate the computer from the peripherals, and made ZERO difference. So, it's not the wall power. It's not peripherals cross talking, and it's not the audio/video drivers because I've deleted and reinstalled all of them.

    So, please, anyone got any ideas? I'm to the point that replacing the power supply and motherboard is a real option, and I realllllly don't want to spend the money, or time pulling it apart and putting it back together again.

    Ideas? Anyone else had this happen to them?
    Last edited by Dleslie42; 11-05-2019 at 02:55 PM.

  2. #2
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    2

    Why does Asus even have this dead forum? No help at all.

    It was crosstalk over RF frequency and was fixed w/ new high quality shielded cables.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •