Results 1 to 4 of 4

Thread: Rog Ryujin 360

  1. #1
    ROG Member Array
    Join Date
    May 2013
    Reputation
    10
    Posts
    6

    Rog Ryujin 360

    Hi there,

    I'm writing this somewhat out of frustration with my new rog ryujin 360.

    I am trying to disable the embedded fan on the CPU block, however, when I open up Armoury Crate I'm getting "XML format error. Please restart your system (Status:0 GetCpuTemp)

    The embedded fan is obnoxiously loud and ruins my new build pretty much, I've had AIOs in the past and never had this problem.

    If anyone can help it'd be appreciated, If I'm unable to solve this I'll likely be returning it.

    Thanks!

  2. #2
    ROG Guru: Yellow Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE CPU @ 3.00GHz
    Memory (part number)Corsair LPX Vengeance DDR4 DRAM 2666MHz 128 GB
    Graphics Card #1Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB
    Storage #2Samsung 970 Pro 1 TB
    CPU CoolerROG Ryujin 360
    CaseThermaltake View 71 TG
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    137

    AI Suite 3 can control that fan. I had the same issue when I first put my rig together and that worked and still works fine. Another option, although I haven't yet looked into it might be via the Bios.

    As for Armoury Crate, had the same issue with it. I have since simply uninstalled it. It looks like a rework and new one is undergoing development, review and testing. How well it works when it is released is tough to say.
    Last edited by Super Gnome; 11-10-2019 at 02:49 PM.

  3. #3
    ROG Member Array
    Join Date
    May 2013
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Super Gnome View Post
    AI Suite 3 can control that fan. I had the same issue when I first put my rig together and that worked and still works fine. Another option, although I haven't yet looked into it might be via the Bios.

    As for Armoury Crate, had the same issue with it. I have since simply uninstalled it. It looks like a rework and new one is undergoing development, review and testing. How well it works when it is released is tough to say.
    Thanks for that, whereabouts in AI Suite are you controlling it? I suspect mine just isn't showing properly.

  4. #4
    ROG Guru: Yellow Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE CPU @ 3.00GHz
    Memory (part number)Corsair LPX Vengeance DDR4 DRAM 2666MHz 128 GB
    Graphics Card #1Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB
    Storage #2Samsung 970 Pro 1 TB
    CPU CoolerROG Ryujin 360
    CaseThermaltake View 71 TG
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    137

    AI Suite 3 includes Fan Xpert. You should see a place for it after you have downloaded and opened AI Suite 3. It is one of the icons on the left side when you open AI Suite 3.

    Here is a page showing what to look for.

    https://www.asus.com/support/FAQ/1012780/


    Here is a video once you have opened it in AI Suite 3.

    https://www.youtube.com/watch?time_c...ature=emb_logo
    Last edited by Super Gnome; 11-10-2019 at 09:43 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •