Results 1 to 8 of 8
  1. #1
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    5

    Unhappy ROG Mothership gpu problem in optimus mode

    hey all

    i got a mithershiop a few days ago and i have a strange problem, since the beginning. it's like around two years ago, when win 10 had the problem with optimus and the nvidia gpu kept waking up every few seconds, leading to some kind of micro-freezing (but no in all apps) etc.
    i have this problem only in optimus mode. if i switch to dedicated gpu mode the gpu operates normally.
    also, if i use i.e. afterburner and set a fixed gpu clock, it just stays where i set it to. but, the system is not that stable in optimus mode, like it runs time spy without amy problems UNTIL tve run is over and the app leaves fullscreen and goes back to the desktop to show the result. then it sometimes freezes / crashes / laggs like heck.
    if i'm in dedicated gpu mode, absolutely flawless.
    i'ce already un / reainstalled both nvidia / intel drivers. i've testet different profiles within armoury crate (turbo, performance etc.), i've even reset the device to factory settings and then installed afterburner to check. it's always the same. also, in gpu-z i can see the behaviour.
    as the both gpus function normally (i also checked in optimus mode what happens when i deactived either of the two gpu..both run without problems) i don't think it's hardware failure, but i'm pretty clueless as of what else to try in the mean time ^^

    does anyone have an idea?


    here's a video of how tve prob looks like in afterburner:

    https://youtu.be/F98mAC8OWJA

    cheers

  2. #2
    New ROGer Array SulimanAF's Avatar
    Join Date
    Jun 2019
    Reputation
    11
    Posts
    29

    Check the Control Panel for Intel® Graphics, perhaps there's some power saving features turned ON causes stability issues?

  3. #3
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    5

    Quote Originally Posted by SulimanAF View Post
    Check the Control Panel for Intel[emoji2400] Graphics, perhaps there's some power saving features turned ON causes stability issues?
    okay that i didn't do yet, i'll check when i get home, thanks!


    Gesendet von iPhone mit Tapatalk

  4. #4
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    5

    Quote Originally Posted by SulimanAF View Post
    Check the Control Panel for Intel[emoji2400] Graphics, perhaps there's some power saving features turned ON causes stability issues?
    so i checked it. it's strange af. as long as i have the intel control panel open, the behaviour stops.

    as soon as i close it again, the behaviour starts again.

    no setting within the panel changes this.

    if i open the nvidia control panel, it doesn't stop.

    i don't get it xD


    Gesendet von iPhone mit Tapatalk

  5. #5
    New ROGer Array SulimanAF's Avatar
    Join Date
    Jun 2019
    Reputation
    11
    Posts
    29

    Quote Originally Posted by yv35 View Post
    so i checked it. it's strange af. as long as i have the intel control panel open, the behaviour stops.

    as soon as i close it again, the behaviour starts again.

    no setting within the panel changes this.

    if i open the nvidia control panel, it doesn't stop.

    i don't get it xD


    Gesendet von iPhone mit Tapatalk
    Is the Intel Control Panel allowed to run in the background? You can check this in the Windows Settings > Privacy > Background Apps

    I'd also double check inside the Intel Control Panel power management settings itself, maybe there's something you missed, set it all to maximum performance so It doesn't mess with your experience.

  6. #6
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    5

    Quote Originally Posted by SulimanAF View Post
    Is the Intel Control Panel allowed to run in the background? You can check this in the Windows Settings > Privacy > Background Apps

    I'd also double check inside the Intel Control Panel power management settings itself, maybe there's something you missed, set it all to maximum performance so It doesn't mess with your experience.

    nah it wasn't, i had everything backgroundwise disabled (and forgot about it). i enabled it again and rebooted. but still the same. within the control panel i set everything to max performance, but still the same. in the mean time i even tested completely formating the ssd and installing a clean windows (instead of resetting to asus factory settings/image) and only installing chipset / intel and nvidia drivers. same... so i restored the image i made with macrium (since i'm not going to reinstall everything since the prob was not solved anyways). oh and i downgraded the bios from 302 to 300, also the same. IF it wouldn't stop as soon as i start the intel control panel, i'd think it has to be a hardware prob, but i really really really don't believe it is, cause i can't imagine that the problem would stop as soon as i open the control panel otherwise :-)

  7. #7
    New ROGer Array SulimanAF's Avatar
    Join Date
    Jun 2019
    Reputation
    11
    Posts
    29

    Quote Originally Posted by yv35 View Post
    nah it wasn't, i had everything backgroundwise disabled (and forgot about it). i enabled it again and rebooted. but still the same. within the control panel i set everything to max performance, but still the same. in the mean time i even tested completely formating the ssd and installing a clean windows (instead of resetting to asus factory settings/image) and only installing chipset / intel and nvidia drivers. same... so i restored the image i made with macrium (since i'm not going to reinstall everything since the prob was not solved anyways). oh and i downgraded the bios from 302 to 300, also the same. IF it wouldn't stop as soon as i start the intel control panel, i'd think it has to be a hardware prob, but i really really really don't believe it is, cause i can't imagine that the problem would stop as soon as i open the control panel otherwise :-)
    Definitely sounds like a software problem, something is throttling the GPU.

    What Armoury Crate fans profile are you using? Try changing it to Balanced or Turbo and see if the behavior stops as the fan profiles also controls the behavior of the GPU's and CPU's clock speeds and TDP.

    Also, try uninstalling the Intel Graphics Control Panel, rebooting, and reinstalling it from the Windows App Store.
    Last edited by SulimanAF; 11-12-2019 at 01:48 AM.

  8. #8
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    5

    Quote Originally Posted by SulimanAF View Post
    Definitely sounds like a software problem, something is throttling the GPU.

    What Armoury Crate fans profile are you using? Try changing it to Balanced or Turbo and see if the behavior stops as the fan profiles also controls the behavior of the GPU's and CPU's clock speeds and TDP.

    Also, try uninstalling the Intel Graphics Control Panel, rebooting, and reinstalling it from the Windows App Store.
    i tried different profiles. Intel graphics c.p. i already uninstalled and reinstalled again.

    i found out that it has to do with whatever tool i use for gpu control. it happens if i use afterburner, but also if i use asus gpu tweak ii, if i set the monitoring intervall to like 1 sec, it toggles on and off every second, if i set it to 3 sec, it happens every 3 secs. if i then open the Intel Control panel, it stops (as before). i don't know what to do with this finding, but at least a step more as of what is causing it. so it seems that the Monitoring interval of whatever gpu tool i test (also gpu-z does it) triggers the dgpu to wake up (even though it shouldn't) and when Intel Control Panel is open, it won't wake up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •