Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array Vox_From_England PC Specs
    Vox_From_England PC Specs
    Laptop (Model)Own Build
    MotherboardRampage VI Extreme
    ProcessorIntel I9 7940X
    Memory (part number)G.SKILL TridentZ RGB Series 64GB (8 x 8GB) 3600 MHZ
    Graphics Card #1Asus Strix Gaming 1080ti
    MonitorAsus Rog PG279Q
    Storage #1Samsung 970 Evo
    Storage #2Samsung 970 evo x 4 plus Samsung 960 Evo x 2
    CPU Cooleropen loop 2 x 420x140x60 EK rads cpu Ek rampage motherboard block, phanteks 1080ti GPU block
    CaseCorsair C700P
    Power SupplyCorsair HX1200I
    Keyboard Corsair K95
    Mouse Logitec G903
    Headset Logitec G935
    Mouse Pad Asus Rog Eye 900mm (36"}
    OS windows 10 home 64bit
    Vox_From_England's Avatar
    Join Date
    May 2017

    Dimm.2 unallocated drive

    Hi Guys,
    so i have a Rampage VI Extreme, i have 2 samsung 960 500 GB evo's mounted to the Dimm.2.
    the drives show in bios and in disk management, the drive is listed as unallocated in disk management and i can not initialize the drive.
    i have tried to use cmd to clean and format the drives but i keep getting the same error message "A device which does not exist was specified".
    the 2 drives were set as 1 drive using windows storage space, i have had a total of 5 motherboards, i am at a loss

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts