Results 1 to 1 of 1
  1. #1
    New ROGer Array Bran_Dragon PC Specs
    Bran_Dragon PC Specs
    MotherboardMaximus XI Extreme
    ProcessorIntel Core i7 8700K
    Memory (part number)G.Skill Trident Z RGB 3200Mhz 8GBx4
    Graphics Card #1ASUS Strix GeForce 1080 A8G
    Sound CardASUS Essence STX II
    MonitorLG MP59G 24" x3
    Storage #1Samsung 970 Pro [512GB]
    Storage #2Kingston A2000 [500GB]
    CPU CoolerCoolerMaster ML240R RGB
    CaseCoolerMaster Cosmos C700M
    Power SupplyCorsair HX1200 Platinum
    Keyboard Logitech G15
    Mouse Corsair Harpoon RGB Pro
    Mouse Pad Sharkoon XL
    Headset/Speakers Logitech Z906
    OS Windows 10 Pro

    Join Date
    Apr 2019

    DIMM.2 issue on Maximus XI Extreme

    Hi there,

    I'm posting this here, because I'm pretty stumped after trying for half a week to get this issue fixed...

    Here's my problem:

    I have the Maximus XI Extreme (full specs in profile ) with a Asus GeForce 1080 A8G.
    For storage I've got my windows running on a 512gb Samsung 970 Pro and before this week I had my 32gb Optane in the DIMM.2 for testing.

    No issues since I got the motherboard, all SATA ports fully filled up and running my 1080 through CoolerMaster's RiserCable in my Cosmos case.
    I love seeing that GFX card and most specifically not using it's fans most of the time And one of the ways for checking if it's under load or not.
    Besides; it's one of the reasons I bought that Cosmos Case...

    So this week I finally bought my extra NVMe-drives: 2x Kingston A2000's, nothing fancy, because I kinda spent all my money on the rest of the system LOL
    One is a 250gb, the other a 500gb.
    For now these drives are mostly leisure... the 250gb for my documents and such, under the heatsink down below, so I have my docs ready when I ever have to do a reinstall. The 500gb for games because... games And I hate loading screens :P

    But in the future I intend to add a 500gb/1tb NVMe for my VSTi plugins... So I thought:"lets start with stuff that don't really matter and test it"...

    Good thing I did, since I've been wresteling my system for half a week now and I just can't find what's wrong...

    It started after I added the Kingston drives:
    After I booted up, I had a BSOD with stornvme.sys. Tested the Kingston drives on my ASUS Prime z370-a, in combination with the 970 EVO M.2 and no problem.
    So a quick test with a fresh install (with my original windows safely tucked away in a Macrium Reflect Image) I found that I fix the busted stornvme.sys. Regular fixes didn't help, so the only way to go was reinstall my windows.
    That I can live with: I had to do a fresh install anyway so no problem there.

    Then my problems really started:
    At first it seemed it wouldn't stick with my GPU for main display and kept on defaulting to the iGPU.
    I figured it might've been a BIOS issue, so I updated my BIOS to 1302.
    That wouldn't load my VGA BIOS, when I have the DIMM.2 active.
    Tried removing the Riser Cable and it would load, but I really want to keep that layout in my case.
    Selected the other BIOS still loaded (1105) and that would boot in pretty fine, with or without the riser cable.
    But not always. Cold boots (I thought at first) wouldn't give me the BIOS splash screen or the windows loading screen.
    After refresh I did get those screens.

    Trying to install Adobe CS5 and it would stop at Adobe Air. So another fresh install, without the riser cable, and it loads fine...
    Hooked it back up on the riser cable, no problem, just the occasional no splash screen but still loading pretty fine.
    Tried BIOS 0905 and 1005, both load fine on the riser and 16x without the DIMM.2, no dice on 8x and DIMM.2...
    Switched back to the other BIOS-chip and 1105, suddenly that starts taking for ever (Code 70 Loading EC1 code, I think it was)
    Taking longer every time I switch...

    And now the 1105 doesn't boot in with the riser and DIMM.2. Loading VGA Bios...
    I had an error where it went back to compatibilty mode because the GPU wasn't supported by the UEFI.
    After that I can't get it to boot up with the DIMM.2 and the riser cable...

    I find that kinda strange, tho...
    Mostly because I had it in DIMM.2/8x mode all the time, just not an extra M.2 under the heatsink.

    Doing some research, I've read about a couple of issues with the "Load VGA BIOS" error... Most of are about SLi setups, but considering the shared resources with DIMM.2 I'm guessing this might be related.

    Anybody suggestions?

    I really want my GPU vertical with the riser cable and I want to get that DIMM.2 to work for my plugins later this year/start of next year...
    Currently I have the 500gb in my system for the games and I have the Optane back in the DIMM.2 to test with. I'm not using that feature anyway and at least this way I have a (very expensive xD) disposable 32gb drive to test with.

    I tried it again with te Optane btw. And straight away it wouldn't boot: Load VGA BIOS...

    Anyone any idea's?

    *sorry for the long post btw :

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts