Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Nov 2019

    RESOLVED: Prime z390-A Bios update caused Win10 not wakeup properly.

    I have recently updated bios from 805 to 1302 and that has caused Win10 not fully wake up from sleep. I can hear the fan spin up and the system try to resume but the HDD LED is dead silence(no activity at all). I have tried flash back to 805 bios but the on board utility doesn't recognize the file as valid bios. I have tried to load Default setup but that didn't help with waking up from sleep; also tried with Fast Boot on/off setting in bios and win10. Other than this, the system is running normal without problem.
    This seems to be some setting in new version of Bios is causing resume issue. I hope someone here could point me to the right direction.

    With Bios 1401, problem has been resolved.
    Last edited by gaming4life; Yesterday at 08:20 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts