Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    3

    Freeze in Windows. what's wrong???

    Hi, I have issue with my PC. Somtimes while POST it stuck on code q95, and no logo appears. I have to restart it, and when booting Windows sucsessfully it will work for a minute or two and then just freeze. Code shows AA. but it still freezed. I tried remove 3 of 4 Memory modules, use different memory module, use different memory slots, and it still not solving problem.

    My conf:
    Rampege V Extreme
    i7-5960X Processor Extreme Edition
    KIngston 16 gb 2800mhz
    Samsung 950 pro 256gb
    Asus Strix 980
    Corsair AX1200i

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Feb 2019
    Reputation
    22
    Posts
    117

    Firstly is the memory on the QVL list?
    Is it overclocked at all including XMP?
    freezing is almost always memory related.

  3. #3
    ROG Junior Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    3

    Quote Originally Posted by BigJohnny View Post
    Firstly is the memory on the QVL list?
    Is it overclocked at all including XMP?
    freezing is almost always memory related.
    Bios just updated, no overclock at all. Memory on the QVL list, and it was there for 3 years.

  4. #4
    ROG Enthusiast Array PipJones PC Specs
    PipJones PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel i7-6850K @ 4500 CPU / 3900 Cache / AVX -2
    Memory (part number)CMK16GX4M4C3200C16
    Graphics Card #1nVidia GTX1080ti FE with EK W/C
    MonitorIiyama G-Master GB2888UHSU
    Storage #1256Gb Samsung NVMe (MZ-V5P256BW)
    Storage #24x HGST HTS721010A9E630 1TB 2.5" 7K1000 SATA 3 7200rpm (RAID 10)
    CPU CoolerCustom EK Loop
    CaseCorsair 900D
    Power SupplyCorsair AX1200i
    Keyboard Corsair Raptor K30 Gaming Keyboard
    Mouse Corsair M65 PRO RGB FPS Gaming Mouse
    OS Windows 10/64
    PipJones's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    51

    Quote Originally Posted by Egost View Post
    Bios just updated, no overclock at all. Memory on the QVL list, and it was there for 3 years.
    Has the CPU ever been overclocked?

    I was experiencing random freezing recently. I tried all kinds of troubleshooting, RAM, nvme, RAID arrays etc.

    I was on the verge of buying a new motherboard and did a quick check with a cheap Xeon E5-2620 V3 CPU. Machine went back to 100% stable. Conclusion, failing CPU.

    Intel did a warranty replacement. Good job I had never overclocked it ...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •