Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    2

    BSOD on AWAKE from Sleep

    I bought a new Scar 3 G531GW , updated bios, all drivers and soft, windows. Then I even installed clean windows and all soft again but issue still happen.

    driver verifier dma violation

    On awake after sleep laptop 8 of 10 times shows BSOD. Also I noticed that if I deny usb selective suspend in power settings, then awake is ok. But in this case battery discharge in 1.5-2 h. And even in silent mode fan never stops. But if I allow to turn off power for usb devices, then laptop works for 6 hours on battery and in silent mode most of time fan can't be heared . Also It fails to create a dump and in a logs I can see only about unexpected power switch off.
    Is there a way to fix it or where can I raise the bug of software?
    Last edited by Slazernomad; 11-16-2019 at 11:28 AM.

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Feb 2019
    Reputation
    22
    Posts
    116

    Sleep mode has been a plague for years as has hibernate.
    Personally I turn them off and also disable the windows fast start up as both hibernate and windows fast start up use the same file, hiberfil.sys to dump the memory to the drive then upon resuming it loads it back up. Not only is it a huge file it often corrupts loading drivers.

  3. #3
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    2

    I removed hybernate mode as well. But I really need simple sleep mode on my laptop. And it's obvious that some asus drivers won't work well with "usb selective suspend"

  4. #4
    New ROGer Array maveri PC Specs
    maveri PC Specs
    MotherboardAsus Zenith Extreme Alpha
    ProcessorAMD Ryzen Threadripper 2950X 16-Core Processor
    Memory (part number)128GB 8 x 16GB CMT64GX4M4C3000C15
    Graphics Card #1NVIDIA GeForce RTX 2080 Ti
    Storage #1Samsung SSD 970 EVO Plus 2TB
    Storage #2Samsung SSD 970 EVO Plus 2TB
    CPU CoolerCorsair 100i AIO
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Ducky Shine 2
    OS Windows 10 Professional
    Network RouterUbiquiti gear + Asus RT-AC68U

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    12

    Quote Originally Posted by BigJohnny View Post
    Sleep mode has been a plague for years as has hibernate.
    Personally I turn them off and also disable the windows fast start up as both hibernate and windows fast start up use the same file, hiberfil.sys to dump the memory to the drive then upon resuming it loads it back up. Not only is it a huge file it often corrupts loading drivers.
    Perfect explanation

    I had endless issues with fast start

    The TR4 system I have boots so fast that the devices are sometimes not ready by the time windows loads the memory file back and go you get a BSOD because the devices are being sent a reset instruction and windows thinks everything is ready to go

    After I disabled fast start all my BSOD's went away
    Last edited by maveri; 11-17-2019 at 04:49 PM. Reason: speeeeling

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •