Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Aug 2019

    X570 CH VIII Hero WIFI Last BIOS doesn´t work (11.05)

    Hi all,

    When i try to update BIOS to version 11.05, the system doesn´t finish the update and rebooting on an infinite loop (continuously).

    Then i downgrade to version 10.01 with USB BIOS FLASHBACK (system power off).

    Please Asus, check the BIOS.


  2. #2
    ROG Enthusiast Array Jackalito PC Specs
    Jackalito PC Specs
    MotherboardASUS ROG Chrosshair VIII Hero (X570)
    ProcessorRyzen 9 3900X
    Memory (part number)16GB DDR4 G.SKILL TridentZ (2x8GB) F4-3600C15D-16GTZ
    Graphics Card #1AMD Radeon RX 5700 XT 8GB Sapphire Pulse
    Sound CardRealtek ALC1220
    MonitorLG Ultrawide 34" 34UC79G-B [2560x1080] LED IPS Curved 144Hz FreeSync
    Storage #11 x SSD Samsung 970 EVO Plus 1TB. M.2 NVMe PCIe
    Storage #21 x SSD Samsung 850 EVO 1TB. SATA3; 1 x HDD Toshiba X300 5TB. 7200 RPM SATA3
    CPU CoolerNoctua NH-U12A
    CaseCorsair Obsidian 750D Airflow Edition
    Power SupplyCorsair RM850 Modular 850W 80 PLUS Gold
    Keyboard Logitech Gaming G513 Carbon
    Mouse Logitech G903
    Headset Logitech G Pro X
    Mouse Pad ASUS ROG Stealth
    Headset/Speakers Z625 2.1 Speaker Set
    OS Windows 10 x64 PRO for Workstations x64 1909 (19H2)
    Network RouterASUS RT-AC87U
    Accessory #1 UPS APC Back 1400VA
    Accessory #2 Fan Cases: 5x Noctua NF-P14s Redux 140mm PWM + 1x Corsair ML120 Pro 120mm PWM
    Jackalito's Avatar
    Join Date
    Jan 2016

    It's been working fine so far for me ever since it was released. Did you wait for firmwares to be properly updated after flashing upon the first reboot?
    In space no one can hear you scream.

  3. #3
    New ROGer Array
    Join Date
    Aug 2019

    Hi, thanks for the answer.

    Yes, i´m waiting 10 minutes, but doesn't post, same error always (A0).

    I tried update to 1105 three times.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts