Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    21

    After months, I can't get them to work at 4133mhz. I sold the two pairs at 4133mhz and bought a 4d kit thinking that being QVL, they would work. Then I read that things don't work like that.

    I currently have them at 3900mhz. What I have done is activate all the ram workouts. It takes a long time to start but it is easy for me to know if it is stable or not from the very beginning of the system.

    My question is: if you had to stabilize the memories at 4133mhz, where would you start? I've heard a lot of chilling times but I don't know where to start. The ram has many parameters

    All the best.

  2. #12
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    166
    Posts
    2,088

    Quote Originally Posted by Overthrow View Post
    After months, I can't get them to work at 4133mhz. I sold the two pairs at 4133mhz and bought a 4d kit thinking that being QVL, they would work. Then I read that things don't work like that.

    I currently have them at 3900mhz. What I have done is activate all the ram workouts. It takes a long time to start but it is easy for me to know if it is stable or not from the very beginning of the system.

    My question is: if you had to stabilize the memories at 4133mhz, where would you start? I've heard a lot of chilling times but I don't know where to start. The ram has many parameters

    All the best.
    WIth 4 modules anything around 4K can be difficult on the platform, even at 2T. Your best bet would be to look to the sub timings. Feel free to try these from my old Z390 Formula system.

    Take note that the system is also stable with less VCCSA and VCCIO than it is with more, this comes down to a signal alignment issue and depends on the CPU sample.

    Click image for larger version. 

Name:	Signal_IO.png 
Views:	0 
Size:	877.1 KB 
ID:	87903

  3. #13
    New ROGer Array
    Join Date
    May 2020
    Reputation
    20
    Posts
    30

    My fix for a silimar ram frequency problem was to set RTT_Park( Dram timing-> skew control) to 240 on both channels. Try that, set VCCIO to 1.25, vccsa 1.3 or 1.25 and enable xmp 1. Reset the bios before doing this, so you won't have other ram timings set.
    Last edited by qlfenv; 02-19-2021 at 09:51 AM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •