Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    1

    Unhappy Maximus IX Hero and slow Samsung EVO 970 SSD

    System: Windows 10 x64 1903, Intel i7-7700K, 64 GB RAM, GeForce GTX 1080 Ti 11GB

    Hi Everybody,

    I've got Maximus IX Hero and Samsung EVO 970 SSD 500GB. I've got some problem with Windows 10 last week. So I was checking it with OS booted from USB stick. And I started to check my SSD speeds. I repaired Windows. But I think my OS SSD is very slow. I don't know if this is new problem or it was always like that.

    I've put Samsung EVO 970 in first, then in second slot on motherboard, and there is no significant change in speed. In Samsung Magician I've got 650-680 MB/s of sequential write speed.

    Click image for larger version. 

Name:	2019-11-20 20_46_49-Samsung Magician.jpg 
Views:	0 
Size:	95.4 KB 
ID:	83084

    In CystalDiskMark I've got better results.
    Click image for larger version. 

Name:	2019-11-15 23_36_18-CrystalDiskMark 7.0.0 x64 [ADMIN].jpg 
Views:	0 
Size:	55.5 KB 
ID:	83085

    But aren't those speeds too slow?

    I installed NVMe Samsung driver. What else can I do?
    Last edited by buzka; 11-20-2019 at 10:26 PM. Reason: addeed system information

  2. #2
    ROG Guru: White Belt Array mcleod52 PC Specs
    mcleod52 PC Specs
    Laptop (Model)n/a
    MotherboardASUS ROG Maximus IX Hero
    ProcessorIntel Core i5-7600K Kaby Lake
    Memory (part number)G.SKILL TridentZ RGB Series 16GB
    Graphics Card #1GIGABYTE GeForce GTX 1060 Windforce
    MonitorLG 27UD69-W
    Storage #1Plextor M8Pe M.2 2280 256GB NVMe
    Storage #2Samsung SSD 850 EVO
    CPU CoolerNZXT Kraken X52
    CasePhantek P400S
    Power SupplyEVGA SuperNOVA 550 G2
    Keyboard Logitech G610 Orion Red
    Mouse ASUS ROG Gladius II
    Headset Bloody M660 MOCI
    Headset/Speakers Lepai LP-188HA + Polk Audio RTiA3's & PSW 303
    OS Windows 10 64 bit

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    94

    It should be better, I just installed a Samsung 850 EVO 500 GB in the second M.2 slot and get read at 9,528 and write at 9,985.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •